PDA

View Full Version : slimserver prevents connect to isp



swet
2006-07-25, 10:43
Recently I have been having trouble connecting to my ISP first thing in the morning. By this I mean it just hangs on the connection. This has happened before and I remembered that it was influenced by slimserver.

If I remove slimserver(6.2.2) from the m/c with task manager the connection to ISP immediately fires up.

I havn't changed any of my outlook or connection settings.

Has anybody else experienced this and if so, have you any ideas for a fix.

Regards

Ed

swet
2006-07-27, 10:05
Anybody any ideas?

ChrisOwens
2006-07-27, 11:03
Hi Ed,

Maybe you could give us some info about how your network is set up. Is it DSL? Cablemodem? Dialup?

Does it make any difference if your Squeezebox (if you have one) is plugged in or not?

swet
2006-07-27, 13:02
Hi Chris

the setup I have is nothing special. I usually connect my broadband link to ISP when I first load up outlook by clicking send recieve. Recently it goes through the connection then hangs on checking/downloading emails. It hangs like this until timeout or until I remove slim.exe, at which points it downloads outstanding emails or just continues as normal.

doesn't seem to matter whether LAN is running or not.

Regards
Ed

ChrisOwens
2006-07-27, 14:18
Strange. When Outlook is "frozen", or after it's timed out trying to download messages, is Slimserver still running okay? Can you play music using it?

How about web browsing? Email and web browsing use different IP "ports", so it the problem's related to a specific port one might stop while the other still works.

swet
2006-07-28, 03:01
Hi Chris

thanks for the reply

although my broadband modem reports connected I cannot connect to the web at this time.

I cleared my error logs last night so that I could more easily focus on any reports this might throw up.....and would you believe it! the problem is not happening this morning.......

I will re-post when I can recreate this and get more info...

many thanks

Ed