PDA

View Full Version : Browser refresh after minimization



LeVine, Brian E.
2003-11-27, 10:45
The attached link refreshes when opened, while minimized, and when maximized
again. So, everything seems to work correctly. I tried the SlimServer
again, and it still freezes while minimized. It seems as though something
in the SlimServer is causing the problem.

Thanks for helping with this, and Happy Thanksgiving.

-----Original Message-----
From: Kevin Deane-Freeman [mailto:kevin (AT) deane-freeman (DOT) com]
Sent: Wednesday, November 26, 2003 8:37 PM
To: SlimDevices Discussion
Subject: [slim] Browser refresh after minimization


Quoting "LeVine, Brian E." <blevine (AT) kraft (DOT) com>:

> I tried opening the file you attached, but IE just shows the source code.
I
> don't see a table and the page doesn't refresh. I imagine I am doing
> something wrong, but I'm not sure what.

maybe something in mailman messes with html. try this instead. it may be
slow
since my server is a bit off par lately but it shoudl work:
http://www.deane-freeman.com/~fishbone/test-refresh.html

-kdf

dean
2003-11-27, 12:00
Just to be clear... Is this with the SlimServer application or with a
regular IE window?

-dean

On Nov 27, 2003, at 9:45 AM, LeVine, Brian E. wrote:

> The attached link refreshes when opened, while minimized, and when
> maximized
> again. So, everything seems to work correctly. I tried the SlimServer
> again, and it still freezes while minimized. It seems as though
> something
> in the SlimServer is causing the problem.
>
> Thanks for helping with this, and Happy Thanksgiving.
>
> -----Original Message-----
> From: Kevin Deane-Freeman [mailto:kevin (AT) deane-freeman (DOT) com]
> Sent: Wednesday, November 26, 2003 8:37 PM
> To: SlimDevices Discussion
> Subject: [slim] Browser refresh after minimization
>
>
> Quoting "LeVine, Brian E." <blevine (AT) kraft (DOT) com>:
>
>> I tried opening the file you attached, but IE just shows the source
>> code.
> I
>> don't see a table and the page doesn't refresh. I imagine I am doing
>> something wrong, but I'm not sure what.
>
> maybe something in mailman messes with html. try this instead. it
> may be
> slow
> since my server is a bit off par lately but it shoudl work:
> http://www.deane-freeman.com/~fishbone/test-refresh.html
>
> -kdf
>
>