PDA

View Full Version : Can't view slimserver on OSX!



ed_vh
2006-07-15, 11:24
I am just trying to get slimserver going on my new mini mac. It appears to say it is working in the preferences but when I hit the web acess button the browser comes up asking for a log in for slim server. I have tried both on the computer with the slim server on and another on the network and they both want a user name and password.

Any ideas what is going on and how I solve it?

Thanks

Ed

danco
2006-07-15, 13:34
Just for precision - I shouldn't think it matters here, but it sometimes does, you might let us know which version of Slimserver and of OS X.

There's no reason in the normal course of events why Slimserver should want a username and password.

I would suspect that you installed Slimserver for one user only and are trying to use it as another user.

If this isn't the case, let us know

(i) did you install for one user only or for all users.

(ii) what does Get Info say under the details of Owner and Permissions.

ed_vh
2006-07-15, 13:51
HI,

I am using the latest version of OSX 10.4.7 and when teh problem occured the I downloaded and installed the latest version of slimserver, 6.3.0.

I have just moved to a new mini mac from a power book and used apples migration agent to transfer all my stuff to the new mini. I don't know if anything in this move might be the cause. I only have one user 'Ed' on the computer and I tried using the user name and password for this account but that did not work.

Any help or advice appreciated!!

Thanks

Ed

PS My squeezebox 3 can see and play the music on the mac, it is just the web interface I can't get at!

ed_vh
2006-07-15, 14:43
Hi,

No idea what it was but I used spotlight to remove everything I could find with the name slim. I then installed 6.3.1. It now seams to be working, which is great!!

Thanks for your help

Ed

Kevin O. Lepard
2006-07-15, 15:53
>I used spotlight to remove everything I could find with the name
>slim. I then installed 6.3.1. It now seams to be working, which is
>great!!

Glad to hear you got it fixed.

Access to the Slimserver can be password protected. So I know it's
fixed, but there's a chance the password protection could have been
activated accidentally somehow.

Enjoy the music.

Kevin
--
Kevin O. Lepard

Happiness is being 100% Microsoft free.