PDA

View Full Version : Internet Radio Stops playing



James S Stubbs
2003-11-26, 13:27
Many Thanks Kevin,

I had already loaded today's update.

If I want to go back to the last version of 4.X.X will it un-install
SlimpServer5 and reload Slimp3 Server? or do I have to do some thing
else.

Best wishes

James.

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Kevin
Deane-Freeman
Sent: 26 November 2003 20:16
To: SlimDevices Discussion
Subject: [slim] Internet Radio Stops playing


Streaming was not working on 5.0.0. Try the Pre-release at:
http://www.slimdevices.com/downloads/nightly/latest/

Either that, or wait fo rthe official 5.0.1 release which should be
coming in the very near future.

it should make you happy again :)
-kdf



Quoting James S Stubbs <stubbsjuk (AT) yahoo (DOT) co.uk>:

> Hi,
>
> I hope someone can help.
>
> Using win XP and SlimpServer 5 v 26/11/03
>
> I start the following stream, but SlimpServer stops playing after
> about 2 Mins
>
>
> [playlist]
> numberofentries=3
> File1=http://64.236.34.196:80/stream/1040
> Title1=(#1 - 2172/8896) CLUB 977 The 80s Channel (HIGH BANDWIDTH)
> Length1=-1 File2=http://64.236.34.97:80/stream/1040
> Title2=(#2 - 1587/6498) CLUB 977 The 80s Channel (HIGH BANDWIDTH)
> Length2=-1
> File3=http://205.188.234.66:8010
> Title3=(#3 - 10/10) CLUB 977 The 80s Channel (HIGH BANDWIDTH)
> Length3=-1
> Version=2
>
> All worked with slimp3 Server
>
> Any help would be appreciated.
>
> If you need me to turn on debugging, please be very explicit about
> what you want me to do.
>
> Best wishes.
>
>
> James.
>
>
>

Kevin Deane-Freeman
2003-11-26, 13:48
Quoting James S Stubbs <stubbsjuk (AT) yahoo (DOT) co.uk>:

> Many Thanks Kevin,
>
> I had already loaded today's update.

Oh! sorry, misread that. Try one from a couple days ago then, instead of
latest. just go up to the parent from latest/ on the download site. Streaming
to Slimp3 worked great when I last used it a few days ago.


> If I want to go back to the last version of 4.X.X will it un-install
> SlimpServer5 and reload Slimp3 Server? or do I have to do some thing
> else.

The Slimp3 installer is not aware of SlimServer so there is no automatic
conversion like there is goig forward. You'll have to do an uninstall from
Control Panel, then reinstall 4.2.6.

For debugging: go into server settings, advanced server settings, debugging.
Check the box beside d_remotestream and click "change". After the page reloads,
you'll see a message at the top with a link to view the log. Click on that,
then try to access your stations. Refresh the log (or wait for it to do it
automatically) and copy what you find there.

-kdf