PDA

View Full Version : Squeezbox "Connecting to SlimServer" and black screen



francon
2006-07-09, 03:14
Hi,

My squeezbox is unable to connect to Slimserver or something like that.

The SB is wireless connected, I've a linksys router and SlimServer is running on my PC which is wireless too.

Squeezebox is able to connect to my wireless network (obtain IP adress dynamically is OK), find my PC (and is IP adress) and after try to connect to SlimServer. After 5 to 10 seconds, "Connecting to SlimServer" disappear and SB display stays black. Only way to do something on SB after is to push PowerOn button seconds and SB welcome display appears.

I'm able to ping SB from my PC (even when it's on the dark display state).

Radio on SB works fine.

Can anyone help me please ?

Thanks a lot

Lionel

spafonyx
2006-07-14, 07:28
Hi,

My squeezbox is unable to connect to Slimserver or something like that.

The SB is wireless connected, I've a linksys router and SlimServer is running on my PC which is wireless too.

Squeezebox is able to connect to my wireless network (obtain IP adress dynamically is OK), find my PC (and is IP adress) and after try to connect to SlimServer. After 5 to 10 seconds, "Connecting to SlimServer" disappear and SB display stays black. Only way to do something on SB after is to push PowerOn button seconds and SB welcome display appears.

I'm able to ping SB from my PC (even when it's on the dark display state).

Radio on SB works fine.

Can anyone help me please ?

Thanks a lot

Lionel


I had a similar problem, but rather than a black screen, I'd get the time and date. As it turned out, it seemed to be remembering its last state, which was "off". Pressing "on" once brought back the "now playing" prompt, and I could then play music and so forth.

Hope this helps.

oreillymj
2006-07-14, 10:10
If you've upgraded to FW58 then you might find
http://bugs.slimdevices.com/show_bug.cgi?id=3752 useful.