PDA

View Full Version : SB1 and Shoutcast?



Mike
2006-07-07, 13:59
I have two SB1 wired units on my network. My internet connection is an
ADSL. I am using SlimServer 6.3. I can't seem to get any internet radio
stations to work correctly. Anyone have any experience getting Shoutcast or
any other internet radio to work?

Thanks,
Mike

mherger
2006-07-07, 23:52
> Anyone have any experience getting Shoutcast or
> any other internet radio to work?

What problem do you experience? No music list? No sound? No music you
like? Please give us some information about _how_ it's failing to work for
you. I just checked with my SliMP3 - no problem using Shoutcast. SB1
shouldn't be worse.

--

Michael

-----------------------------------------------------------
Help translate SlimServer by using the
StringEditor Plugin (http://www.herger.net/slim/)

Mike
2006-07-08, 10:32
Hi Michael,
Thanks for the response to my message. I get the following error when I try
to access Shoutcast.
There was an error loading the remote feed for SHOUTcast Internet Radio:
(Failed to connect to content.us.squeezenetwork.com:8080. Perl's error is
'Bad file descriptor'. )

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Michael Herger
Sent: Saturday, July 08, 2006 1:53 AM
To: Slim Devices Discussion
Subject: Re: [slim] SB1 and Shoutcast?

> Anyone have any experience getting Shoutcast or any other internet
> radio to work?

What problem do you experience? No music list? No sound? No music you like?
Please give us some information about _how_ it's failing to work for you. I
just checked with my SliMP3 - no problem using Shoutcast. SB1 shouldn't be
worse.

--

Michael

-----------------------------------------------------------
Help translate SlimServer by using the
StringEditor Plugin (http://www.herger.net/slim/)

mherger
2006-07-08, 14:49
> There was an error loading the remote feed for SHOUTcast Internet Radio:
> (Failed to connect to content.us.squeezenetwork.com:8080. Perl's error is
> 'Bad file descriptor'. )

This sounds like a network problem to me: do you have a firewall? Does it
block port 8080 (outgoing)?

--

Michael

-----------------------------------------------------------
Help translate SlimServer by using the
StringEditor Plugin (http://www.herger.net/slim/)