PDA

View Full Version : Need help to display unicode (Chinese) tag with SSODS running on Synology Diskstation



hkpilot
2006-07-07, 02:19
Hi All,

I installed the SSODS and Slimserver 6.3 on my Synology Diskstation 106e. The slimserver is running smoothly. Everthing works just fine except my SB3 refuses to display any unicode Chinese tags!

I have searched through the forum (got some hints) and tried to telnet into the Diskstation and found the NE2000 font is already installed into the Graphics folder, anything else I need to do to 'enable' this feature?

Thanks so much!

Hkpilot

mherger
2006-07-07, 04:51
> I have searched through the forum (got some hints) and tried to telnet
> into the Diskstation and found the NE2000 font is already installed
> into the Graphics folder, anything else I need to do to 'enable' this
> feature?

Are the songs correctly tagged? If you run Slimserver on a Windows box, do
they display correctly?

--

Michael

-----------------------------------------------------------
Help translate SlimServer by using the
SlimString Translation Helper (http://www.herger.net/slim/)

hkpilot
2006-07-07, 22:35
Yes, I am sure those tags are in correct Unicode encoding and they can be properly displayed with slimserver 6.3 running on Chinese Winxp box.

thanks



> I have searched through the forum (got some hints) and tried to telnet
> into the Diskstation and found the NE2000 font is already installed
> into the Graphics folder, anything else I need to do to 'enable' this
> feature?

Are the songs correctly tagged? If you run Slimserver on a Windows box, do
they display correctly?

--

Michael

-----------------------------------------------------------
Help translate SlimServer by using the
SlimString Translation Helper (http://www.herger.net/slim/)