PDA

View Full Version : Can't connect to slimserver anymore



autopilot
2006-06-29, 15:42
^Sorry, the post title should be 'can't connect to wireless network anymore' really.

Anyway, I have been running an ad hoc wifi setup between my PC and SB3 perfectly well for a few months.

But now i can not longer connect my SB3. The strange thing is that my PC seems show the connection is fine and when i go into "view current settings" it show the signal strengh as 90%.

I have tried everything i can think off over the last 6 hours, but it just won't connenet to my wireless network.

One thing i did do was install SS 6.3, but would this have made a difference? I can't connect to my wireless network anymore so it has not even been able to try and access SS yet anyway.

I am sure it's not a firewall issue as i am not using one at the moment.

Any idea's? I'm completey lost!

EDIT: Gone back to 6.2.2 but still can't connect.

Mark Lanctot
2006-06-29, 17:41
Check the SB MAC address?

Although I'm not sure if ad-hoc software can filter by MAC address.

autopilot
2006-06-30, 02:51
sorry mark, not sure what you mean.

Mark Lanctot
2006-06-30, 17:10
Every once in a while the SB3 will "forget" its MAC address. It'll be listed in Player Information as "ff:ff:ff:ff:00" or something. Setting it to the MAC address listed on the bottom of the unit fixes this.

However that would only impact routers that are set to filter out unauthorized clients by MAC address. I don't know if ad-hoc software is that sophisticated.