PDA

View Full Version : Slimserver tarball installation newbie question



Kit Cheves
2003-11-24, 12:19
I'd like to install the new 5.x slimserver, but am not clear on what I need to do to purge my system of 2.4.6.

What do I need to delete before I install 5.X and update my script?

I'm running Suse 8.2 on an Athlon XP. Wired ethernet to a SliMP3 with FW 2.2.

Oh yeah - Congratulations to the slim crew on the squeezebox, I'm definitely going to get one!

Thanks in advance,

Kit