PDA

View Full Version : Where is wireless bridging in the SB menu?



grimholtz
2006-06-22, 18:17
Hi,

Page 20 of the SB V3 Owner's Guide (http://www.slimdevices.com/mint/pepper/orderedlist/downloads/download.php?file=http%3A//www.slimdevices.com/documentation/Squeezebox-v3-Owners-Guide.pdf) says:


1. Plug the device that you want to connect to your wireless network into the ethernet port on the back of Squeezebox using an ethernet crossover cable. You can purchase a crossover cable at most retail
computer stores.
2. Press and hold the LEFT arrow on the remote for five seconds to enter the Squeezebox setup screens.
3. Press Up to scroll to the Set Up Networking selection and press RIGHT.
4. Go through the network setup screens, choosing to connect to a
wireless network and then select your region.
5. You should be presented with the option to turn on wireless bridging. Select Yes and then press RIGHT.
6. Continue pressing RIGHT to finish setting up your wireless
connection. At the end, your Squeezebox will be acting as a wireless bridge.
I cannot find the option to turn on wireless bridging. Does it only appear if I have an Ethernet crossover cable connected with a device turned on at the other side?

Thanks for any help,
grimholtz

MrC
2006-06-22, 18:27
Yes, the device must be connected and alive.

grimholtz
2006-06-22, 18:53
OK, thanks.

SlimEno
2006-10-08, 04:50
I manged to switch the wireless bridging on, but now the option to switch it off dosen't appear at all - as far as I can see.
How can that be done......?
Eno

radish
2006-10-08, 08:10
Go back to setup networking, choose "connect to a wireless network" and one of the subsequent options is to switch bridging on or off.

SlimEno
2006-10-09, 04:03
Yes, the device must be connected and alive - also to get to the option to switch off the bridge.................
No device connected - no option for the wireless bridge - on or off!
Eno

radish
2006-10-09, 08:15
Well to be fair, if nothing is connected then it doesn't matter if bridging is on or off :)