PDA

View Full Version : Streaming to iTunes OS X.3



Sally Shears
2003-11-21, 16:54
Jon, just checking...

You:
- Connected from itunes
- Opened a browser
- Found your iTunes player
- Clicked "Play"

Right? It worked for me. Sorry to hear of trouble.

-- Sally

--

Sally Shears (a.k.a. "Molly")
sshears (AT) theWorld (DOT) com -or- Sally (AT) Shears (DOT) org
http://theWorld.com/~sshears


On Fri, 21 Nov 2003, Jon Schalliol wrote:

> Sally,
>
> Thanks for the info. I did exactly that, however
> entering the URL in the stream only gave me a
> message of "Reading streamä" in an "Opening URL"
> window. Maintaining this for roughly 30 seconds
> and then just stopped with no music playing. The
> web browser shows the song I selected as playing,
> but as I mentioned before it doesn't appear that
> it plays, or if it does, it repeats it, even
> though it is not set to do so.
>
> Any thoughts why?
>
> Best,
> Jon
> >Date: Fri, 21 Nov 2003 13:42:29 -0500
> >From: Sally Shears <sshears (AT) theWorld (DOT) com>
> >To: SlimDevices Discussion <discuss (AT) lists (DOT) slimdevices.com>
> >Subject: [slim] Streaming to iTunes OS X.3
> >Message-ID: <Pine.SGI.4.40.0311211339280.8021930-100000@shell01-g>
> >In-Reply-To: <p06002005bbe2f32dc792@[192.168.0.3]>
> >Content-Type: TEXT/PLAIN; charset=US-ASCII
> >MIME-Version: 1.0
> >Precedence: list
> >Reply-To: SlimDevices Discussion <discuss (AT) lists (DOT) slimdevices.com>
> >Message: 12
> >
> >Jon, I've verified it works well.
> >
> >There are some instructions on the Slim web site; they were pretty clear.
> >
> >Here's the gist of it:
> > - In iTunes, Advanced, open stream, you have the correct URL below.
> > - This connects iTunes to the stream; now we have to put something in the
> >stream. (The server plays a separate stream to each player.)
> > - In a browser, open http://localhost:9000 and substitute the server IP for
> >"localhost" as you did below
> > - Now, pick some music and push play.
> > - If you have multiple players (and you can do
> >so), pick the play whose stream
> >you want to control.
> >
> >Hope this helps.
> >
> > -- Sally
> >--
> >
> >Sally Shears (a.k.a. "Molly")
> >sshears (AT) theWorld (DOT) com -or- Sally (AT) Shears (DOT) org
> >http://theWorld.com/~sshears
> >
> >
> >On Thu, 20 Nov 2003, Jon Schalliol wrote:
> >
> >> I don't yet have my Squeezebox (still being built), but I'm trying to
> >> use the server to stream to iTunes on my remote PowerBook for now.
> >> The player seems set up in the web interface and it shows a song
> > > playing, but when I enter http://192.168.0.1:9000/stream.mp3, I just
> > > get opening stream and a scrolling status bar. About 30 seconds
> > > later it gives up. Am I missing something? Thanks!
>
>

Kevin Deane-Freeman
2003-11-21, 17:13
Make sure you have the latest build. 5.0 had some issues with software clients
and remote streams.

http://www.slimdevices.com/downloads/nightly/latest/

-kdf

Quoting Sally Shears <sshears (AT) theWorld (DOT) com>:

> Jon, just checking...
>
> You:
> - Connected from itunes
> - Opened a browser
> - Found your iTunes player
> - Clicked "Play"
>
> Right? It worked for me. Sorry to hear of trouble.
>
> -- Sally
>
> --
>
> Sally Shears (a.k.a. "Molly")
> sshears (AT) theWorld (DOT) com -or- Sally (AT) Shears (DOT) org
> http://theWorld.com/~sshears
>
>
> On Fri, 21 Nov 2003, Jon Schalliol wrote:
>
> > Sally,
> >
> > Thanks for the info. I did exactly that, however
> > entering the URL in the stream only gave me a
> > message of "Reading streamä" in an "Opening URL"
> > window. Maintaining this for roughly 30 seconds
> > and then just stopped with no music playing. The
> > web browser shows the song I selected as playing,
> > but as I mentioned before it doesn't appear that
> > it plays, or if it does, it repeats it, even
> > though it is not set to do so.
> >
> > Any thoughts why?
> >
> > Best,
> > Jon
> > >Date: Fri, 21 Nov 2003 13:42:29 -0500
> > >From: Sally Shears <sshears (AT) theWorld (DOT) com>
> > >To: SlimDevices Discussion <discuss (AT) lists (DOT) slimdevices.com>
> > >Subject: [slim] Streaming to iTunes OS X.3
> > >Message-ID: <Pine.SGI.4.40.0311211339280.8021930-100000@shell01-g>
> > >In-Reply-To: <p06002005bbe2f32dc792@[192.168.0.3]>
> > >Content-Type: TEXT/PLAIN; charset=US-ASCII
> > >MIME-Version: 1.0
> > >Precedence: list
> > >Reply-To: SlimDevices Discussion <discuss (AT) lists (DOT) slimdevices.com>
> > >Message: 12
> > >
> > >Jon, I've verified it works well.
> > >
> > >There are some instructions on the Slim web site; they were pretty clear.
> > >
> > >Here's the gist of it:
> > > - In iTunes, Advanced, open stream, you have the correct URL below.
> > > - This connects iTunes to the stream; now we have to put something in
> the
> > >stream. (The server plays a separate stream to each player.)
> > > - In a browser, open http://localhost:9000 and substitute the server IP
> for
> > >"localhost" as you did below
> > > - Now, pick some music and push play.
> > > - If you have multiple players (and you can do
> > >so), pick the play whose stream
> > >you want to control.
> > >
> > >Hope this helps.
> > >
> > > -- Sally
> > >--
> > >
> > >Sally Shears (a.k.a. "Molly")
> > >sshears (AT) theWorld (DOT) com -or- Sally (AT) Shears (DOT) org
> > >http://theWorld.com/~sshears
> > >
> > >
> > >On Thu, 20 Nov 2003, Jon Schalliol wrote:
> > >
> > >> I don't yet have my Squeezebox (still being built), but I'm trying to
> > >> use the server to stream to iTunes on my remote PowerBook for now.
> > >> The player seems set up in the web interface and it shows a song
> > > > playing, but when I enter http://192.168.0.1:9000/stream.mp3, I just
> > > > get opening stream and a scrolling status bar. About 30 seconds
> > > > later it gives up. Am I missing something? Thanks!
> >
> >