PDA

View Full Version : Firmware Change Problems



selecttouch
2006-05-27, 16:11
I have had a unwanted firmware change on one of my SB3s. It now it crashes the slimserver [6.2.1 with special mods] when I try to connect.
Just discovered it should be version 28 and it has been changed to 35.
How do I change it back?
I have 2 other devices [SB2&SB3] that are still working with this particular slimserver software.
I think the forced firmware upgrade happened when I tried to connect to one of my slimservers that had been upgraded to version 6.5
Hope this is enough information for someone to formulate a response.
Regards Andrew

Millwood
2006-05-27, 18:21
I believe you can get back by erasing the Firmware subdirectory of the server and then replacing it with the 6.2.1 Firmware directory. If you hadn't modified 6.2.1 I'd just say erase the directory and then reinstall.

If it were me, I'd install 6.2.1 someplace else so I could grab the firmware directory.

You may have to hold the brightness key down to force a firmware update.

Someone else may have an easier way. What I've described has worked for me in the past but YMMV.

selecttouch
2006-05-27, 20:50
Did all that, and it works beautifully.
Thank you very much.
Andrew