PDA

View Full Version : Help!!! My SB3 completely stopped working :(



mlihl
2006-05-20, 16:49
Hi,

I've posted the thread about dropouts after reinstalling Slimserver 6.22 on my laptop and using it with an external USB2 harddisk.

Now I tried my (previously working) PC/SB3 setup (WIN XP), connected the USB drive and told Slimserver to fetch my music from the external disk.

My problems even got worse! I can operate the SB3 from remote control, menus pop up OK but I can't hear any sound. I use an external DAC connected to the SB3 and everytime I try to play a FLAC file or even internet radio, the DAC goes "out of sync" as if no valid data or sample rate was supplied- other digital sources such as my CD player work OK. SB3 keeps showing the animation of music playing and even Slimserver communicates just fine. However, I always see buffer underruns (low) when I enable the performance counters. Does anyone have a clue what's going on?

I initially suspected that the USB drive might have caused this problem so I temporarily told Slimserver to fetch music from my local harddrive (this is how it was set up before I got my USB drive). Nothing did change.

I also tried SB3 factory resets, rebooted my WLAN router but to no avail.

About my setup: Internet connects to WLAN router (Philips), Slimserver PC (WIN XP) hardwired to WLAN router. Wireless internet works and even signal strength reported by SB3 is around 80% most of the time.

My SB3 is completely unusable at this time :(
Please help!

Thanks,
Mike

Michaelwagner
2006-05-20, 23:10
This might be a good time to call Slim support. They are better equipped to help you out with a problem like this than the forum is.

Mark Lanctot
2006-05-30, 15:48
This happened to me today. In short, reprogram the Xilinx. Press and hold "1" while unplugging the unit, then replugging it.

See here for a complete description:

http://forums.slimdevices.com/showpost.php?p=112721&postcount=3