PDA

View Full Version : why cannot I type the letter "C" ?



rsk21
2006-05-20, 01:38
Hello,

I have done a search but no luck so can anybody help me ?

I'm trying to name one of my players as Kitchen but the interface just won't accept the letter "C" instead the C key toggles pause/play in the player pane.

Any suggestions or must I spend the rest of my life cooking and listening in the "Kithen" ?!

RSK

funkstar
2006-05-20, 02:00
ok that sounds a bit weird.

What skin are you using for the web interface? I can't think of any particular reason this would be happening to be honest.

Try using the Default skin you can change to this temporarily by going to http://<serverip>:9000/DEFAULT/

rsk21
2006-05-20, 02:19
Your suggestion worked perfectly - very odd as I was using the default skin but giving it a kick using your method made all the difference.

Thanks very much for your help.

RSK

funkstar
2006-05-20, 07:44
Very weird. no idea how that worked if you were already using the default skin.

Any chance hot keys have been setup on your system? i don't think standard pages dictate hot keys like that...

kdf
2006-05-21, 05:32
This is a known issue with Default2 and Exbrowse3 skins:

http://bugs.slimdevices.com/show_bug.cgi?id=3141

the report includes a possible fix.

-k

funkstar
2006-05-21, 06:22
well you learn something new every day...