PDA

View Full Version : How to enable Russian character.



romanmar
2006-05-18, 12:37
Can someone explain how to enable russian character set for both SlimServer and Squeezebox3. I've read through the forums, couldn't quite pinpoint what needs to be done. Thanks.

My environment is Windows Xp Sp2
Slimserver v6.2.2
Squeezebox v3

Thanks in Advance!

depeche
2006-05-18, 13:23
I'd love to see this too. I have tried to get this going and have not been
successful, yet.

Andrew



-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of romanmar
Sent: Thursday, May 18, 2006 12:37 PM
To: discuss (AT) lists (DOT) slimdevices.com
Subject: [slim] How to enable Russian character.


Can someone explain how to enable russian character set for both SlimServer
and Squeezebox3. I've read through the forums, couldn't quite pinpoint what
needs to be done. Thanks.

My environment is Windows Xp Sp2
Slimserver v6.2.2
Squeezebox v3

Thanks in Advance!

mherger
2006-05-18, 13:38
> I'd love to see this too. I have tried to get this going and have not
> been successful, yet.

Have you followed the following thread?
http://forums.slimdevices.com/showthread.php?t=15573

the code2000 font mentioned is now included with the Slimserver
distribution.

--

Michael

-----------------------------------------------------------
Help translate SlimServer by using the
StringEditor Plugin (http://www.herger.net/slim/)

romanmar
2006-05-18, 18:25
I've installed all three fonts listed in that link, unfortunately it didn't help.

Basically what I did is copied the fonts to Graphics directory. I've also install these fonts. Then I've restarted my computer.

Unfortunately Nothing has changed.

romanmar
2006-05-18, 20:05
Finally, After trial and error, it started working. Don't know exactly what I did if it may offer help to someone.

1) installed the fonts described here

http://forums.slimdevices.com/showthread.php?t=15573
and I've restarted everything. Nothing worked.

2) I've installed slimserver version 6.3. That didn't work either
3) I've installed slimserver 6.5b1, after that slimserver wasn't starting. I've uninstalled it and reinstalled, and voila, everything works perfectly both SB3 and slimserver shows russian correctly.

after running "slim --d_graphics", it shows that its arialuni.ttf(the one that comes with Ms Office) has been loaded.

romanmar
2006-05-18, 22:33
uninstalled 6.5b1, its very unstable, and reinstalled 6.3. Its alot stabler, everything works like supposed to