PDA

View Full Version : Problem with iTunes playlists



wduncan
2006-05-18, 04:22
Since the upgrade to 6.2.2, when I rescan my music library, Slimserver sees all my playlists, but they are empty. Anyone had this problem?

Thanks

hotdodger
2006-05-18, 04:38
Yes, I have had similar issues.

I have managed to get a sub-set of my playlists, average about 10-15 songs per playlist...

I have tried to rescan several times but this does not rectify the issue.

andyg
2006-05-18, 06:47
Please try clearing the Server Settings -> iTunes -> iTunes Music Folder setting and then try another rescan.

wduncan
2006-05-19, 10:26
Thank you....

Headworx
2007-02-21, 09:08
Hi, over the last 10 days I tried (I think) all suggestions posted here, yet my itunes-based playlists remain empty. They are ok within iTunes, Slimserver displays them, it also shows the music (below albums, artists and so on), but playlists remain empty.

Slimserver is the latest (6.5.1 I believe) and iTunes are the latest version as well. Any ideas what to check or how to debug this?

Cheers,
Headworx

Rupert Dacat
2007-02-27, 16:17
Hi, over the last 10 days I tried (I think) all suggestions posted here, yet my itunes-based playlists remain empty. They are ok within iTunes, Slimserver displays them, it also shows the music (below albums, artists and so on), but playlists remain empty.

Slimserver is the latest (6.5.1 I believe) and iTunes are the latest version as well. Any ideas what to check or how to debug this?

Cheers,
Headworx

Hi Headworx.

- Open iTunes
- Select one of the Playlists that is showing up as empty in ss
- Make sure that the songs listed are not preceded by an (!)
- If they are, go to the "File" menu --> "Add Folder to Library" ---> and re-add your "My Music" folder.


Rupe