PDA

View Full Version : SB2 won't play



Bubba
2006-05-06, 22:22
Please excuse me, as I'm not well versed in the technical lingo.

This AM, my Slim Server would not open. Just kept saying "Opening Slim Devices", but it stalled. Eventually, I downloaded the 6.3.3 version. Now, it will open, it will populate the library, I can browse and select songs with the remote or on the network computer, but it will not play. When I check the server performance, everything seems to be working except it says that nothing is streaming to the SB2.

Going on hour 12 of this escapade, so someone, please help a layman.

Thank you.

ceejay
2006-05-06, 22:38
Well, lets start with a couple of basics. Can you confirm your operating system (Windows XP??) and slimserver version (6.2.2 ??) ?

What format files are you playing? (FLAC, MP3...)

Is iTunes involved at all?

Next, have you tried using softsqueeze instead of your SB2? If not, now might be a good time to try it out, just to prove that Slimserver is running ok and there aren't any problems with it getting hold of the music etc.

Finally, what exactly happens here... you're browsing your library ok, you find an album, click "play" and... what?

Post back with some answers and we'll get you going...

Ceejay

Face
2006-05-07, 08:49
Hi,

I'm having the same problem.

Running 6.2.2 on Mac OS 10.4.6 along with iTunes 6.

I can browse through all the menus, select a track, but when I press play, nothing happens. No music, no timer ticking along, nothing.

Tried 6.3 and that didn't work either.

My music is in ALAC format, stored on an external drive.

Don't have any idea what's wrong. It was working fine until this morning.

I hope someone has some advice that they can offer.

Many thanks,

Face

Bubba
2006-05-07, 09:31
Yesterday morning, neither my slimserver or iTunes would open. I supposedly had 818 albums on a 300GB external hard drive. The used disc space is the same, but now slimserver says I have 460. I was importing through iTunes onto the external hard drive. I uninstalled iTunes, because it was not working. I also uninstalled Soft Squeeze because it had never worked correctly. However, the SB2/slimserver had worked perfectly for a month, until yesterday.

I'm using FLAC files mainly, on Windows XP. The computer is only two months old, and I spent two hours yesterday running through diagnostic tests with a Dell tech because after this happened, the computer would not re-boot at all. I ultimately had to re-install Windows.

As of yesterday, slimserver 6.2.2 would not open for me. So I downloaded 6.3.0, which will open, but when I click "Play", it says "Now Playing" on my slimserver and on the SB2 display, but the typical indication of play (the music note and adjacent lines dancing up and down) does not occur.

Does that help?

Bubba
2006-05-07, 09:56
I rescanned the library, and now the slimserver is finding all of the music.

Now, how to get it to actually play the music....

Bubba
2006-05-08, 10:26
I've turned off all firewalls, and the SB2 still won't play.
It displays the correct song, and the Slim Server says it's playing, but the music won't play.

Any ideas???

I'm running 6.3.0 (on a PC), because as of Friday 6.2.2 would not open.