PDA

View Full Version : "Now Playing" tracks not playing!



namche
2006-05-05, 04:50
I have set up my new SB3 with Slimserver running on a QNAP TS-101. I have been able to scan my music, browse music and select tracks to play but the music never starts. It sits at time 0, saying it's playing but doesn't move on. All other functions seem to work, I can Pause, change tracks etc. Interestingly the same problem exists when I tried to play a track off digital radio...anyone have any ideas what's wrong?

Mark Lanctot
2006-05-05, 06:32
Sounds like you don't have file conversion set up properly. What types of files are you trying to play? AAC perhaps?

Check SlimServer - Server Settings - File Types. This says which formats the Squeezebox will play natively. The box will say "(built in)" for those types. It's the types that are not built-in that have to be transcoded in the server. To transcode to MP3, you need LAME. It should have been installed in your Qnap but it may be missing.

Also if you don't have LAME, on-the-fly bitrate limiting won't work, so check SlimServer - Player Settings - Audio - Bitrate Limiting. It should say whether it's found LAME. If it hasn't, don't enable bitrate limiting.

If you're missing LAME, it would be best to contact Paul from Progressive, user name ultra238a. He's the distributor.

namche
2006-05-05, 06:56
Thanks for the reply, I'm trying to play FLAC files, I thought I saw the FLAC file type ticked in the server settings but I will look again tonight.

Mark Lanctot
2006-05-05, 07:06
Thanks for the reply, I'm trying to play FLAC files, I thought I saw the FLAC file type ticked in the server settings but I will look again tonight.

To play FLACs natively, without transcoding, make sure the box is checked next to the line "FLAC - FLAC (built-in)"

I suppose it's possible it's set to FLAC - MP3 or FLAC - WAV. FLAC - MP3 would require LAME and FLAC - WAV would require FLAC. I would think that both LAME and FLAC would be installed in the Qnap though.

What Internet radio file types were you trying to play?