PDA

View Full Version : Version 6.2.2 NOT ready for showtime...



empty99
2006-05-04, 07:40
After 7 months of uninterrupted musical bliss w/ v6.2.1, per Slim website I upgraded to V6.2.2 and my PC started to freeze randomly, usually within a couple of songs. Needless to say, I had to go through the pains of uninstall/reinstall and hundreds of little setpoints redo to make my PC work again with V6.2.1, please be forewarned, TN

MrC
2006-05-04, 07:50
After 7 months of uninterrupted musical bliss w/ v6.2.1, per Slim website I upgraded to V6.2.2 and my PC started to freeze randomly, usually within a couple of songs. Needless to say, I had to go through the pains of uninstall/reinstall and hundreds of little setpoints redo to make my PC work again with V6.2.1, please be forewarned, TN

Well, if you know about restore points, and you have "hundreds", why didn't you create one before you installed slimserver?

I very much doubt slimserver had anything whatsoever to do with your apparent troubles.

mherger
2006-05-04, 07:53
> After 7 months of uninterrupted musical bliss w/ v6.2.1, per Slim
> website I upgraded to V6.2.2 and my PC started to freeze randomly,
> usually within a couple of songs.

Do you know why it did not work? Will be hard to be fixed without any
further information...

--

Michael

-----------------------------------------------------------
Help translate SlimServer by using the
SlimString Translation Helper (http://www.herger.net/slim/)

jmpage2
2006-05-04, 08:42
After 7 months of uninterrupted musical bliss w/ v6.2.1, per Slim website I upgraded to V6.2.2 and my PC started to freeze randomly, usually within a couple of songs. Needless to say, I had to go through the pains of uninstall/reinstall and hundreds of little setpoints redo to make my PC work again with V6.2.1, please be forewarned, TN

Was something showing up in the Windows event viewer when this was happening? Did you try restarting the PC and disabling all virus scanners, firewalls, etc, before you gave up and reverted to the older load?

"hundreds of setpoints"? I'm not sure I follow you on this one.

socialxray
2006-05-04, 09:47
I had the same problem. Mine was caused by a plugin (The one that lets you customize the display). After uninstalling the plugin everything worked fine.

empty99
2006-05-04, 11:06
Freezes occur immediately post install, requiring hard reboots, quite rare in my system (maybe 5 times last 4 yrs, but 3 times in just half hour last night). I looked at event logs, nothing shown. The last freeze occurred even while I listened to internet radio, with Slimserver just idling. The setpoints I mentioned were all those little checkboxes to customize my SB3 behavior and such, but no playlists were lost, thank goodness. Wanted to share my experience, but realize countless possibilities in a typical PC hardwares/softwares soup, it could be anything. TN
SB3>MFa3.24DAC>Alps pot>2 Nak PA7s>B&W N802>Nice!
PS: Need to add that no, I do not use any Fade in/out and am using optical out (fixed volume)

dijon
2006-05-04, 11:35
if i understand the math in your sig correctly, the sb3 is a whole lot
greater than nice. cool, i think so 2. although i'd trade you an SB3 for
those speakers, which i'm sure you'd find to be a good deal!

> SB3>MFa3.24DAC>Alps pot>2 Nak PA7s>B&W N802>Nice!
>
>
> --
> empty99
> ------------------------------------------------------------------------
> empty99's Profile: http://forums.slimdevices.com/member.php?userid=3488
> View this thread: http://forums.slimdevices.com/showthread.php?t=23619
>
>

mrtaber
2006-05-04, 12:24
I am having much the same thing happening; however, I cannot be sure that it is the 6.2.2 upgrade. We also hit a warm snap, and so I've been using the A/C, leading me to believe I could also be experiencing small microdips in power, causing my machine to lock up. My electrician will be coming over next week...

However, that is the main symptom--machine locks up, forcing a power down (won't even respond to the keyboard). At other times, I will be sending a Music IP Mixer mix to Slim Server when Slim just quits responding. Cycling Slim and then taking Music IP Mixer down and up again seems to fix it. None of this happened on my machine until version 6.2.2.

I just converted over to Win XP Pro from Linux--are there logs I should be looking at under Windows (I know how to do this in Linux!) to help diagnose my problems?

Thanks, all
Mark

Michaelwagner
2006-05-04, 16:13
Try
Start button
Settings
Control Panel
Administrative Tools
Event Viewer

mrtaber
2006-05-04, 18:22
Thanks much. Nothing untoward in the logs. This makes me think it's a power problem in the house (I knew I was going to have to change out the panel eventually). To clarify...no (NO) indications that this is a 6.2.2 issue, then.

Mark :)

empty99
2006-05-04, 20:49
[QUOTE=dijon]if i understand the math in your sig correctly, the sb3 is a whole lot
greater than nice. cool, i think so 2. although i'd trade you an SB3 for
those speakers, which i'm sure you'd find to be a good deal!
[color=blue]
> SB3>MFa3.24DAC>Alps pot>2 Nak PA7s>B&W N802>Nice!

Thank you Dijon but the sign > means "to" hehe...

Just like to update everyone of my system status: Slim running continuously last 24 hours to SB3 without a single hiccup playing WAV. AFTER reinstall back to V6.2.1, I better leave well enough alone! Thank you all, TN

empty99
2006-05-05, 23:41
New update 2300hrs 05/05/06: System freezes twice today w/ Slimversion 6.2.1 so all bets are off. I did remember downloading Octoshape plugin to play 192k streaming radios a few nights prior to V6.2.2 upgrade. So here it is: Slimserver Version 6.2.2 is NOT the cause of PC freezes on MY system, I have uninstalled Octoshape plugin and currently playing music for 20 hrs w/o problem.