PDA

View Full Version : 6.2.2 a bust for me



Fatawan
2006-05-03, 19:21
Installed the new software after the e-mail from Slim. I played a few songs, all seemed well last night. I work from the machine that runs slimserver. I noticed today that I was losing connectivity to my cable modem, and rebooting was the only thing that would get me back connected. Rebooting was unusually slow. After 4 or 5 times, I checked Processes in my task manager and noticed that slim.exe was using 40% of my dual core CPU. It was the problem. There were zero applications running. So, at idle, slim.exe was averaging 40% CPU usage. Uninstalling 6.2.2 and reinstalling 6.2.1 put me back in business, no troubles, 0% CPU usage. Any ideas on that?

kdf
2006-05-03, 19:39
On 3-May-06, at 7:21 PM, Fatawan wrote:
> Any ideas on that?
>
try an uninstall and reinstall of 6.2.2.

I ran into an issue today where the database init was getting stuck.
This solved it.

-k

Michael Haan
2006-05-03, 20:25
Ok, tried switching back to 6.3:

# service slimserver start
Starting SlimServer: Can't locate File/Which.pm in @INC (@INC contains:
/usr/local/slimserver/CPAN/arch/5.8.8/x86_64-linux-thread-multi
/usr/local/slimserver/CPAN/arch/5.8.8/x86_64-linux-thread-multi/auto
/usr/local/slimserver/CPAN/arch/5.8/x86_64-linux-thread-multi
/usr/local/slimserver/CPAN/arch/5.8/x86_64-linux-thread-multi/auto
/usr/local/slimserver/CPAN/arch/x86_64-linux-thread-multi
/usr/local/slimserver/lib /usr/local/slimserver/CPAN
/usr/lib64/perl5/site_perl/5.8.8/x86_64-linux-thread-multi
/usr/lib/perl5/site_perl/5.8.8
/usr/lib64/perl5/site_perl/5.8.8/x86_64-linux-thread-multi
/usr/lib64/perl5/site_perl/5.8.7/x86_64-linux-thread-multi
/usr/lib64/perl5/site_perl/5.8.6/x86_64-linux-thread-multi
/usr/lib64/perl5/site_perl/5.8.5/x86_64-linux-thread-multi
/usr/lib64/perl5/site_perl/5.8.4/x86_64-linux-thread-multi
/usr/lib64/perl5/site_perl/5.8.3/x86_64-linux-thread-multi
/usr/lib/perl5/site_perl/5.8.8 /usr/lib/perl5/site_perl/5.8.7
/usr/lib/perl5/site_perl/5.8.6 /usr/lib/perl5/site_perl/5.8.5
/usr/lib/perl5/site_perl/5.8.4 /usr/lib/perl5/site_perl/5.8.3
/usr/lib/perl5/site_perl
/usr/lib64/perl5/vendor_perl/5.8.8/x86_64-linux-thread-multi
/usr/lib64/perl5/vendor_perl/5.8.7/x86_64-linux-thread-multi
/usr/lib64/perl5/vendor_perl/5.8.6/x86_64-linux-thread-multi
/usr/lib64/perl5/vendor_perl/5.8.5/x86_64-linux-thread-multi
/usr/lib64/perl5/vendor_perl/5.8.4/x86_64-linux-thread-multi
/usr/lib64/perl5/vendor_perl/5.8.3/x86_64-linux-thread-multi
/usr/lib/perl5/vendor_perl/5.8.8 /usr/lib/perl5/vendor_perl/5.8.7
/usr/lib/perl5/vendor_perl/5.8.6 /usr/lib/perl5/vendor_perl/5.8.5
/usr/lib/perl5/vendor_perl/5.8.4 /usr/lib/perl5/vendor_perl/5.8.3
/usr/lib/perl5/vendor_perl /usr/lib64/perl5/5.8.8/x86_64-linux-thread-multi
/usr/lib/perl5/5.8.8 .) at Slim/Utils/Misc.pm line 17.
BEGIN failed--compilation aborted at Slim/Utils/Misc.pm line 17.
Compilation failed in require at /usr/local/slimserver/slimserver.pl line
267.
BEGIN failed--compilation aborted at /usr/local/slimserver/slimserver.pl
line 267.
[FAILED]

Can anyone tell me:

a) How to rid my system of it's current install.
b) How to install a version which I can reasonably expect to work.