View Full Version : 6.2.2 does not start

2006-04-30, 16:06
I have read a number of posts about a similar problem others have had but the solutions proposed have not worked for me.
I am running WinXP with the latest upgrades, SB2, wireless using a d-Link router. The SB2 has been playing perfectly up till now. I was using the pre-release version of 6.2.2 (end Feb I think) without any problem.
I installed the new version of 6.2.2 and it seemed of - formware updated ok and I could listen to music. The next day, Slimserver would not load. I tried to start the program via various means and the taskbar icon would say "Slimserver starting" but nothing happened.
In the Applications screen, there was no mention of Slimserver. In the Processes, Slimtray would show up.
I uninstalled the program and reinstalled but with no success. I also did this with Norton IS disbled and Norton AV disabled but without success. I then deleted the Slimserver folder from Program files still without success.
When I reloaded the previous version, the program works fine.
I have now tried a number of reinstalls of the latest 6.2.2 without sucess and have gone back to the previous version which works well.

Any help would be appreciated.



2006-04-30, 17:46
Though the fact that you were able to start the server at all would indicate it is not the same problem (I could not), check the event log on your PC and refer to this bug I submitted.


If the error in the event log is the same, you might want to vote for the bug.