PDA

View Full Version : Windows Media Center Edition + 6.2.2



Alex Lemon
2006-04-28, 19:09
Hello all,

I have been running 6.2.1 forever ... no issues, no concerns. Was quite excited to see a new public version post of 6.2.2 until I installed it. After install the system reboots with "Slimserver stopped" so I manually started it. Unfortunately it then sat at "Slimserver started" for hours. I tried rebooting multiple times and then gave up after the same result.

I have now re-installed 6.2.1 and everything has returned to normal and I have my music back.

What is up with 6.2.2 and Windows Media Center Edition ????

Alex

ceejay
2006-04-29, 00:38
May not be anything to do with the Media Center edition... there has been an issue from time to time that people have installed 6.2.x and found, as you have, that on starting it just hangs. The fix has been simply to reinstall.

You may find that reinstalling 6.2.2 works for you. The slightly more drastic version is to delete everything in the slimserver folder first, though you'd probably want to keep a copy of the slimserver.pref file as well as any plugins you've downloaded.

HTH
Ceejay

Aynsley Blake
2006-04-29, 01:25
I'm running 6.2.2 on Windows Media Centre without problems. The symptoms you
have described have cropped up a few times recently. Usually seems to be
fixed by rebooting the server, and then downloading and installing
SlimServer again. Don't ask me why, but it seems to work.



Ayns



_____

From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Alex Lemon
Sent: 29 April 2006 03:10
To: discuss (AT) lists (DOT) slimdevices.com
Subject: [slim] Windows Media Center Edition + 6.2.2



Hello all,



I have been running 6.2.1 forever ... no issues, no concerns. Was quite
excited to see a new public version post of 6.2.2 until I installed it.
After install the system reboots with "Slimserver stopped" so I manually
started it. Unfortunately it then sat at "Slimserver started" for hours.
I tried rebooting multiple times and then gave up after the same result.



I have now re-installed 6.2.1 and everything has returned to normal and I
have my music back.



What is up with 6.2.2 and Windows Media Center Edition ????



Alex

funkstar
2006-04-29, 02:41
no need to download again, just install 6.2.2 over the top of itself and everything should be fine. I've seen this on XP and Server 2003 SBE, although it doesn't happen all the time either.