PDA

View Full Version : One error remaining in 6.2.2...



Malor
2006-04-27, 12:53
You fixed all the other stuff I spotted a couple of days ago, but you missed one thing: Softsqueeze is still signed with an out-of-date key.

Otherwise works nicely. I had already noticed that the sync was a lot better... didn't realize it was on purpose. Good job!

bigPaul
2006-04-27, 13:51
Lucky you! Installed 6.2.2 but now reports "Couldn't find DHCP server".

Where can I find 6.2 so I can get it working again?
...Found it http://www.slimdevices.com/downloads/SlimServer_v6.2.0/SlimServer_v6.2.0.exe

Mark Lanctot
2006-04-27, 14:56
Lucky you! Installed 6.2.2 but now reports "Couldn't find DHCP server".

Where can I find 6.2 so I can get it working again?
...Found it http://www.slimdevices.com/downloads/SlimServer_v6.2.0/SlimServer_v6.2.0.exe

?

Squeezebox or SlimServer has nothing nothing to do with your DHCP server. What's reporting this, SlimServer or your Squeezebox?

Also if you want to downgrade, try 6.2.1.

DasGutHerrDoktor
2006-04-27, 15:06
I had exactly the same DHCP issue. Power cycled my router and all was well again. Wonder if the f/w upgrade confused my router somejow. Am using Conexant ADSL 4 port modem/router

scratchy
2006-04-28, 21:23
With firmware version 48, I am attempting to use DHCP.. My DHCP server (m0n0wall) logs the following:

Apr 28 21:05:56 dhcpd: DHCPOFFER on 10.0.3.152 to 00:04:20:06:2d:40 via sis3
Apr 28 21:05:56 dhcpd: DHCPDISCOVER from 00:04:20:06:2d:40 via sis3
Apr 28 21:05:40 dhcpd: DHCPOFFER on 10.0.3.152 to 00:04:20:06:2d:40 via sis3
Apr 28 21:05:40 dhcpd: DHCPDISCOVER from 00:04:20:06:2d:40 via sis3
Apr 28 21:05:32 dhcpd: DHCPOFFER on 10.0.3.152 to 00:04:20:06:2d:40 via sis3
Apr 28 21:05:32 dhcpd: DHCPDISCOVER from 00:04:20:06:2d:40 via sis3
Apr 28 21:05:28 dhcpd: DHCPOFFER on 10.0.3.152 to 00:04:20:06:2d:40 via sis3
Apr 28 21:05:28 dhcpd: DHCPDISCOVER from 00:04:20:06:2d:40 via sis3
Apr 28 21:05:26 dhcpd: DHCPOFFER on 10.0.3.152 to 00:04:20:06:2d:40 via sis3
Apr 28 21:05:26 dhcpd: DHCPDISCOVER from 00:04:20:06:2d:40 via sis3
Apr 28 21:05:25 dhcpd: DHCPOFFER on 10.0.3.152 to 00:04:20:06:2d:40 via sis3
Apr 28 21:05:25 dhcpd: DHCPDISCOVER from 00:04:20:06:2d:40 via sis3

As I can tell, there is nothing wrong with DHCP server.. it's doing its best. However, the squeezebox times out and says "Couldn't find DHCP server". My Wireless AP is Netgear WG302, and I am using WPA2-PSK.

When I confure the device with a static IP (10.0.3.152), it connects to SlimServer without any problem.

What's the deal with this? I would like to use DHCP!

djm
2008-11-09, 11:54
Any resolution to this?
I have rebooted the squeezebox, my linux machine and router countless times, flushed/restarted dhcpd and named.

I've had similar issues in the past that have resolved themselves but this time, no luck and nothing has changed on my end. This time it just won't resolve. Squeezebox is a brick now (non-functional).

dhcpd.leases file shows a lease given to the squeezebox sucessfully, yet the squeezebox just reports "couldn't find dhcp server".

andyg
2008-11-09, 12:05
This thread is quite old, are you sure it's relevant to your problem? Worst case, you can set the SB up to use a static IP.