PDA

View Full Version : Discussion mailing list fail?



Mark Lanctot
2006-04-25, 10:57
I'm noticing that I'm no longer getting e-mail from the discussion list.

I re-subcribed but I haven't even gotten THAT e-mail yet.

Is anyone else seeing the same thing?

(This is kind of like announcing there's a region-wide power failure over TV ;-) but hopefully someone who subscribes to the e-mail list but is browsing the forum will see this.)

msux
2006-04-25, 14:56
Same here. I use gmail, nothing since yesterday. I also added a hotmail acct, nothing here either.

Dan Sully
2006-04-25, 20:19
I moved the machine where the lists/forums was hosted on. It might be DNS catching up..

The new server is at: 207.7.156.4

Mark Lanctot
2006-04-25, 20:42
I moved the machine where the lists/forums was hosted on. It might be DNS catching up..

The new server is at: 207.7.156.4

Ah, OK. I'm wondering what I can do about it to force it though? I know how to do that for a website (HOSTS redirect), but this is a mail list server that sends e-mails out automatically.

What can I do on my end to get it started again?

Thanks.

P.S. It's only the discussion list that's affected. The other lists are working as normal.

cbemoore
2006-04-26, 01:55
I may havge found a related problem.

I always track the latest svn changes using the checkins archive:

http://lists.slimdevices.com/archives/checkins/

Since the last couple of days, I can no longer access this list - I get a "403 Forbidden" error messages.

Dan - can you make this list visible again?

Cheers
Chris

db122
2006-04-26, 08:06
I'm noticing that I'm no longer getting e-mail from the discussion list.


Yes, the discussion gateway seems to be completely down. Poor timing, since anyone on that list doesn't know about the 6.2.2 release candidate.

mrtaber
2006-04-26, 08:34
And...I am still waiting for my email with my SlimServer bugzilla password. Tried twice (second time said it recognized my e-mail address)...but no password joy.

Mark

Dan Sully
2006-04-26, 09:48
I fixed the archive problem - hopefully that will fix the subscribe issue.

You may need to subscribe again.

Sorry for the inconvience

Mark Lanctot
2006-04-26, 13:41
Dan:

Sorry to keep coming back to this, but I resubscribed right after you submitted your message and haven't received the subscription confirmation e-mail yet.

It also appears the SqueezeNetwork mailing list is similarly affected.

db122
2006-04-26, 14:44
Dan:

Sorry to keep coming back to this, but I resubscribed right after you submitted your message and haven't received the subscription confirmation e-mail yet.



Same here. I'm getting the checkins list and that's all. No developer or discuss.

Mark Lanctot
2006-04-27, 10:16
Well something's happened. Shortly before 1 PM EST, I received two notices that "someone" (that's me) tried to resubscribe to the discuss list and I received my first discuss list e-mail around the same time.

Note the resubscribe notices were backdated to when I resubscribed.

Hopefully the SqueezeNetwork list will follow suit, although there have been no new posts there.

geoffb
2006-04-27, 10:16
I'm getting the same behaviour as Mark; I tried resubscribing, but I just got an email telling me I was already subscribed.

I then tried logging in again, and I get "Error: Authentication failed". Asking for a password reminder results in no reminder being sent, although it appears that the mail was sent.

Geoff

Mark Lanctot
2006-04-27, 10:21
The Discuss list is back to normal for me: I just got an e-mail of geoffb's post.