PDA

View Full Version : Shoutcast Connection Problem



torsten@madx.de
2006-04-22, 09:07
Hello,

I have a problem connecting to shoutcast with slimserver 6.2.1 and 6.2.2. My computer is running windows xp. A few days ago all worked fine but since 2 days i got this problem. When i try to connect with winamp to shoutcast everything works. With slimserver i got the message:

"There was an error parsing the stream information. Try reducing the number of streams if you've set a great number. (2)"

I tryed to do that but with all numbers (down to 2) i had the same error.
I tryed to update to 6.2.2, guess what: same error
after uninstalling and reinstalling: same error (i deleted the rest from the install directory).

When i start the server from the commandline with
"slim.exe -d_plugins" i get the message:
2006-04-22 17:38:59.4253 Shoutcast: problem reading XML: Could not find slim.xml in .\ at C:/Program Files/SlimServer/server/Plugins/ShoutcastBrowser/Plugin.pm line 476

For me that sounds like slimserver can't download the streaminformation from shoutcast. But when i connect to squeezenetwork it is working fine?!?!?

In some other posts (beta-forum) i saw related problems with slimserver 6.5 and i tryed to replace the plugin.pm with the posted versions -> same error at all :((

That is the point where i do not know what else i can try and i need your help.
Please help me :-)

andyg
2006-04-24, 08:05
A new Shoutcast plugin is now in trunk, it will be in tonight's nightly 6.5 build.

torsten@madx.de
2006-04-24, 10:52
Thanks a lot :-)