PDA

View Full Version : SqueezeBox reboots repeatedly after 2 secs of music playback



Philip Meyer
2006-04-20, 02:48
A friend of mine has a problem with his SB3. It sounds like a hardware fault to me, as I have guided him through a clean install of 6.2.2 with FW41, performing a factory reset of the squeezebox.

His problem is that he can connect the squeezebox to slimserver via his wireless LAN using WPA security, but when he tries to play mp3 music, the squeezebox reboots after a few seconds. This happens every time.

Does anyone know of anything that could cause this?

ChrisOwens
2006-04-20, 09:12
Hi Philip,

You specify that it happens with mp3 files. Does it also happen with other music files or is it only mp3? That would be VERY strange!

You also note he's running FW41. Did he have the same symptoms under FW28, do you know?

Philip Meyer
2006-04-20, 10:03
Actually, speaking to him again today, most of his files are WMA. However, the same rebooting problem occurs if he tries to play any internet radio stream.

He tried to go back to FW28. The same problem occurs.

He said that everything was fine when he first installed the SqueezeBox, but there was a time when the units display went funny (I think he said that all pixels turned on and it required a power cycle to recover, at which point his MAC address got messed up, and he had to manually correct it). After that, I think it worked for a while, but now it continually reboots.

I have taken him through steps to do a complete reinstall, including restoring the SB3 to factory settings.

I think it sounds like a hardware fault has developed. I have told him to contact support.