PDA

View Full Version : Can't connect from "outside world"



oban
2006-04-17, 01:06
Or rather, I can connect but there is no sound.

I have SlimServer up and running on one of my computers with IP:192.168.0.3

On another computer with IP:192.168.0.2 I can point Mediaplayer or VLC to 192.168.0.3:9000/stream.mp3 and listen to my lovely music and select songs via my browser on 192.168.0.3:9000.

But when I try to connect to my IP from outside my router, it doesn't work.

I point my player to xxx.xxx.xxx.xxx:9000/stream.mp3
It says connecting...buffering...and then playing, but there is no sound.
It also says "Welcome to SlimServer".

In my router i have port 9000 and 3483 forwarded to xx.3


What have I missed ???

mherger
2006-04-18, 00:43
> I point my player to xxx.xxx.xxx.xxx:9000/stream.mp3
> It says connecting...buffering...and then playing, but there is no
> sound. It also says "Welcome to SlimServer".

....which means you can correctly connect to your server. Good. Maybe you
missed the obvious: did you add some songs to the player's playlist? You
might need to change the player in the web interface.

> In my router i have port 9000 and 3483 forwarded to xx.3

I wouldn't do that: anybody will be able to manipulate your server. And
you don't need 3483 if you don't want to connect a SB or Softsqueeze from
outside your house.

--

Michael

-----------------------------------------------------------
Help translate SlimServer by using the
SlimString Translation Helper (http://www.herger.net/slim/)