View Full Version : Problem using underscore char in SSID

2006-04-07, 10:35
Apologies if this has been covered elsewhere. I did a search on this but couldn't find anything.

Has anyone else noticed a problem setting up a wireless SB2/3 using an ssid that contains an underscore char "_"? I spent about 3 hours last night chasing a goose and finally tracked the problem down to the underscore's presence. I'm currently running a wireless SB2 with slimserver 6.2.1. I couldn't get the ssid with underscore to work either with my router set to broadcast or non-broadcast modes. The SB2 only detetected my network when I removed the underscore.

If you enter a long ssid in manually you get a bunch of funky y chars added to the end automatically. The type that have the two dots over them (ascii char# 152).

2006-04-12, 14:34
Hi Triode,

I tried to reproduce this problem, but couldn't manage it.

Are you using a unicode font, by the way?

I tried it using an SB3. I'll try it with an SB2 when I get a chance to see if it makes any difference.

Anything else that might be unusual about your setup?

Thanks for any info!