PDA

View Full Version : Cannot Open SlimServer Preferences



cubaninkendall
2006-04-04, 18:23
Am running Mac OS X (10.4.5) 512 MG RAM

I've just bought SB3 and have downloaded version 6.2 of Slimserver but I'm getting the following error message and cannot start SlimServer:

You cannot open SlimServer preferences pane on this computer. Contact the developer of this software for a newer version.

Help! Thanks in advance.

mherger
2006-04-04, 22:38
> Am running Mac OS X (10.4.5) 512 MG RAM

Is this one of the Intel based Mac computers? 6.2.1 won't be available,
you'd have to give 6.2.2 a try as only the recent builds have universal
binaries.

--

Michael

-----------------------------------------------------------
Help translate SlimServer by using the
SlimString Translation Helper (http://www.herger.net/slim/)

blah509
2006-04-08, 09:29
I have the same issue.....

MacBook Pro (Intel)

g

mherger
2006-04-08, 09:48
> I have the same issue.....
> MacBook Pro (Intel)

Then you might want to answer the same question: which slimserver version?
Did you try one of the recent nightlies?

--

Michael

-----------------------------------------------------------
Help translate SlimServer by using the
StringEditor Plugin (http://www.herger.net/slim/)

Ben
2006-04-08, 13:39
Download the 6.2.2 nightly. That's the error for a non-universal pref pane