PDA

View Full Version : Re: Fishbone skin -> Handheldskin(Modified)forbrowsingSpeed



mikelis
2006-04-04, 15:32
Ignore my last remark - I was referring to the fishbone skin that came with
the update I did and now looks weird. The h3 skin is a different issue.

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of James M
Sent: Tuesday, April 04, 2006 6:26 PM
To: 'Slim Devices Discussion'
Subject: RE: [slim] Re: Fishbone skin -> Handheld
skin(Modified)forbrowsingSpeed

Hmm..i just ran the SlimServer_v2006-04-02.exe and installed over my current
slimserver directory. What should I do to correct the problem?

James

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of kdf
Sent: Tuesday, April 04, 2006 5:22 PM
To: discuss (AT) lists (DOT) slimdevices.com
Subject: RE: [slim] Re: Fishbone skin -> Handheld skin
(Modified)forbrowsingSpeed

Quoting James M <mikelis8 (AT) charter (DOT) net>:

> Never mind- I found the problem. However, it seems like the server
> settings at the bottom of the page hgives the error:
>
> 404 Not Found: setup.html
> Try adding page=SERVER_SETTINGS.
>
> Maybe because it's not done yet?

The skin requirements are different for 6.2.2 and 6.5. If the modified skin
was done from 6.2.2, it will not work for 6.5 (and what you show above is
one of the exepcted failures in this case) -k