PDA

View Full Version : problem with slimtray



Harani
2006-03-24, 14:43
if i run slim.exe directly from the silmservr/server folder it fires up fine

but when when i run Slimtray it starts in the taskbar but freezes on "Slimserver Starting" and never actually runs slim.exe
though it does leave a CMD prompt window open.


it ran fine on my old system and has just started doing this since i moved my music files to my new media server and intalled Slimserver on that.

I am running version 6.2 on XP

Mark Lanctot
2006-03-24, 15:15
This seems to be happening quite a bit lately.

Reinstalling SlimServer usually clears it up.

Harani
2006-03-24, 16:14
I'll try that


just to clarify my previous posting the bit about the command promt is incorrect
it doesn't open a command box when i run slimtray. just wahen i manually run slim.exe

Harani
2006-03-25, 05:57
that's odd. i reinstalled and it worked fine.

i say odd because i had reinstalled twice before I posted.
but this time i did a full de-install and cleared out any Registry entries before reinstalling