PDA

View Full Version : Alarm volume inconsistency



alanj
2006-03-22, 14:46
Hi,
I've just been bitten by the inconsistency in the volume values used by the SBx and Slimserver. This is where the SB itself has volume of 0-40 while the Slimserver ( specifically the alarm settings ) shows 0-100. So setting 25 on the slimserver gives an actual volume of 10 - not what I expected.

I see this was discussed back in 2004 ( 2004-02-25 SqueezeBox Alarm ) but nothing seems to have come of it.

So can I make a plea for using a consistent value/range? So that I don't set the volume accidentally low and am late for work again!

Personally I'd vote for using the 0-40 settings as that's the figures I am most familiar with through using the remote volume constantly. Its the rare excursion to the Slimserver alarm settings that confuses.

Cheers
Alan

depeche
2006-03-22, 17:46
Any one seen this?

I have the latest Java for Windows XP.
Last nights nightly Slimserver
Latest version and uipdate for XP, IE and Firefox.

I start softsqueeze and is seems to start, but I get a tiny browser window
labeled 'Security warning'. I have no choice but to close it. When I do
this is closes ALL browser windows.
HAve I missed a security setting somewhere?

Andrew

mherger
2006-03-23, 01:07
> I start softsqueeze and is seems to start, but I get a tiny browser
> window
> labeled 'Security warning'. I have no choice but to close it. When I do
> this is closes ALL browser windows.

Not really a crash, is it?

Try running softsqueeze from the command line: open a command window, go
to the softsqueeze folder, enter "java -jar SoftSqueeze.jar"

--

Michael

-----------------------------------------------------------
Help translate SlimServer by using the
SlimString Translation Helper (http://www.herger.net/slim/)