PDA

View Full Version : radioio v. SqueezeNetwork



jscovell
2006-03-20, 21:50
For the last several days, I cannot listen to any radioio streams on my SB2s, because of constant hiccups; but other streams do not manifest this defect. And yet when I switch to SlimServer, no problem listening to radioio.

Is there a conflict between SN and radioio lately?

randyb661
2006-03-21, 16:12
I second that. What he said.

andyg
2006-03-21, 16:24
The only difference is that on SN your player is streaming directly. With SlimServer, the server talks to RadioIO and then sends the audio on to your player(s). I guess the difference between the SlimServer buffer and the player buffer might account for this problem. I personally have not had any problems listening to RadioIO over SN.

jscovell
2006-03-21, 17:32
Well, I have not changed anything on either of my SB2s. Why would this suddenly begin happening if not for a conflict between SN and radioio? Something is wrong.

randyb661
2006-03-23, 16:22
Woohoo! It's working fine now. I don't know if the note I sent to radioIO tech support yesterday had anything to do with it, but they acknowledged the problem.

Me: "I've been having trouble with all the RadioIO stations via my Squeezebox v2.0 using SqueezeNetwork. I get hiccups and interruptions in the streams. If I use the SlimServer, no problem. And no problem with the other streams I listen to. This is a recent issue, just started happening a few weeks ago, and I'm not the only one with the problem. The normally-helpful Squeezebox support staff didn't have a solution for this one. Any thoughts? Have you changed anything that may be affecting us?"

RadioIO: "We haven't but our ISP may have. Other customers have been having problems also. I will forward to them also.

Don
radioioCustomerCare"

jscovell
2006-03-23, 20:27
That's a big 10-4. Working for me now, too. Suddenly, life is better again. Thanks for prodding them!

Cheers!