View Full Version : SoftSqueeze & SSH: Screen blanks out after connecting

2006-03-20, 11:05
I am running SoftSqueeze at work and connecting to my SlimServer at home via SSH. All has worked pretty well until recently.
Now when I launch SoftSqueeze, I get the usual warnings about connecting to a private network, but at the point where the connection succeeds, the screen on the SoftSqueeze goes blank.
I don't get any errors... just a blank screen where no controls work.

I've tried un-installing SoftSqueeze, but the same thing happens when I reinstall.

Something else that I thought was strange, is after I reinstalled SoftSqueeze, the SSH settings were all retained.

Where are these settings saved that uninstalling SoftSqueeze would not delete the settings?


2006-03-20, 16:00
I checked the config on another pc running softsqueeze.
On the Neworking tab instead of localhost, I had [localhost].
I don't know why...
I wouldn't think it would even matter (but then again, I'm not even sure how I set this up to begin with) since I'm connecting via SSH, but as soon as I changed it, the screen came up with the familiar 'Now Playing'.