PDA

View Full Version : Dropout



TomCody
2006-03-12, 11:12
Hi

I have my new Squeezebox 3 for a couple of days. Radio is fine, but no more playing from iTunes (I have a Powermac with Mac OS X 10.4.5). In the beginning all went fine, but now I just can play 2-3 seconds, and a massive dropout is happening. Sometimes I can play 1 song normally, until it starts over again. Is more a scattering than dropouts; ou can't really listen to music ..
I tried to change parameters but nothing helps. I also downloaded already the nightly build 6.2.2 - same results.

It's the wired version of SB.

Can somebody help, please?
Thanks
Tom

ceejay
2006-03-12, 16:04
Have a look in the forums and wiki for note on itunes updates... or eliminate it as a possibility by temporarily NOT using itunes (just give yourself a little library with a couple of albums in it) and see what happens.

Ceejay

pablolie
2006-03-12, 16:14
...from own experience, I know dropouts are possible even with the "Server & Network Health" reporting one has a standout configuration, and have never been quite able to understand the odd drop-out.

With me it happens very seldom, typically towards the very end of a song, and when my computer -aka the Slimserver- has been on for over a week (WinXP Pro, I hardly ever restart the thing).

A few things that seem to make a difference:

(1) Rescan the entire library.

(2) Do not use Softsqueeze. That's when I notice most (but not all) issues.

(3) I changed 2 performance settings on the Slimserver: I upped the "build items per pass" to 10 (so doubled the standard) and increased the DB RAM cache to 30 (tripled it).

Mind you, my experience is limited to perhaps 4 or 5 dropout experiences in the last 2 months, but to me even that is to much. I love my music, so it is a huge turnoff when it skips or stops playing.

TomCody
2006-03-13, 09:09
Hi Ceejay

Thanks for your response. No, nothing helps, whether I'm using the iTunes Library or a normal music folder with some music in it, after some seconds the music plays scattering...

I even replaced the Ethernet Switch, with the same results.

Anybody has an idea?
Tom

snarlydwarf
2006-03-13, 09:38
Someone else this week had something similar: it turned out to be an Nvidia firewall on his machine.

If you have that, try turning it off (others with the same package complained that it corrupted web pages and downloads too... so it's not exactly functional anyway).

ceejay
2006-03-13, 10:51
Hi Ceejay

Thanks for your response. No, nothing helps, whether I'm using the iTunes Library or a normal music folder with some music in it, after some seconds the music plays scattering...

I even replaced the Ethernet Switch, with the same results.

Anybody has an idea?
Tom

Well, I'm on Windows not OS/X so can't be too detailed here... but can you check for CPU usage and Network usage at the time you're getting the dropout?

Also, what format files do you have? If they are AACs then your computer will be needing to transcode them before they get sent to the SB. Try playing some MP3s (eg convert an album or two from ACC to MP3 in iTunes), as these don't need to be transcoded and present a much lower load to the server.

HTH

Ceejay