PDA

View Full Version : Fewer albums in Slimserver 6.5?



tfish77
2006-03-10, 06:33
Last night I upgraded from 6.2 to 6.5b, and did a rescan. Now that the scan is complete, Slimserver's telling me I have about 50 fewer total albums than it used to. I don't know if any music is actually missing (haven't found anything missing yet) or if the way it classifies something as an "album" has changed.

Has anyone else experienced this?

Craig, James (IT)
2006-03-10, 06:40
Are you using iTunes and/or do you have a lot of music containing
accented characters?

They are currently not appearing in 6.5 for me.

James
--------------------------------------------------------

NOTICE: If received in error, please destroy and notify sender. Sender does not waive confidentiality or privilege, and use is prohibited.

tfish77
2006-03-10, 08:20
I am using iTunes, but so far everything I've looked for (whether it be a song in my iTunes library or an iTunes playlist) has appeared. And I cheked on a couple artists with non-English characters and they also appeared fine. I wish I knew what was missing, but since the number went from 1706 to 1653 it would probably take me a few days to track down every album.

axiomatic
2006-03-10, 18:28
I tried to start a thread about the accented character problem in the ripping forum. Finally got help from Slim's tech support, whose suggested fix was to drop back down to the 6.2.2 nightly.

I had moved to 6.5 to accommodate an Intel Macintosh, but the preference pane problem seems to be fixed on all current builds, so I did drop back & now _all_ the music files show up. (Without accents, but I can live with that.)

Jon
2006-03-10, 18:42
Do you know whether all your tags were correct prior to the upgrade? I have been cleaning up my tags, and noticed that I had some albums that Slimserver was incorrectly breaking into multiple albums due to how my "Artist" and "Album Artist" tags were set. After cleaning up the tags and rescanning, the album total went down slightly. I wonder if V6.5 is interpreting some tags differently than it did for you in V6.2?

JJZolx
2006-03-10, 19:01
Last night I upgraded from 6.2 to 6.5b, and did a rescan. Now that the scan is complete, Slimserver's telling me I have about 50 fewer total albums than it used to. I don't know if any music is actually missing (haven't found anything missing yet) or if the way it classifies something as an "album" has changed.

Has anyone else experienced this?
I've seen the number change, depending on the version (or nightly revision). It most often has to do with how variable artist (compilation) albums are handled. Whether they're being counted for the individual artists, or all thrown into one "Various Artists" group. Another thing is that maybe you had duplicates prior to upgrading and a bug fix corrected the problem.

You should be able to get a good idea of how many albums are in your library, so should know which number is correct. Unless your library is huge, 50 albums is a significant number. You might try searching your file system for files named "01 - " or somthing similar, according to how you name your files. Or, if you have covers for all your albums, search for all of the "cover.jpg" files. Either will give you a rough number, depending on how many multiple CD albums you have or how many missing covers.