PDA

View Full Version : Itunes:Playlists question



kanoot
2006-03-03, 12:01
I think I am missing something really obvious here... but here goes.

I use my itunes library in conjunction with slimserver, I have changed the "prefix" used for itunes playlists to get rid of "iTunes:" becuase I can't read the full titles of my playlists with the large font. However, I don't know how to make the setting "stick". I have restarted the server and the squeezebox still shows it, I rescanned the library and still its there.

How do I get this setting to apply to the device??

Thanks in advance for helping with my stupid question.

walterrho
2006-03-03, 16:09
Are you hitting the "Change" button after entering the prefix?

kanoot
2006-03-03, 16:55
I sure did. I can't figure out why its not updating.

radish
2006-03-03, 17:41
One thing which sometimes gets people is the delayed write of preferences. For performance reasons the changes you make are not written to disk right away, so if you shutdown quickly after hitting "Change" you might lose the setting. Make sure you wait a few minutes before restarting.

If that's not it, it may be a bug. I don't use iTunes though so I can't really help.

kanoot
2006-03-04, 09:20
One thing which sometimes gets people is the delayed write of preferences. For performance reasons the changes you make are not written to disk right away, so if you shutdown quickly after hitting "Change" you might lose the setting. Make sure you wait a few minutes before restarting.



Radish, I guess you must have been right about this one. I woke up this morning and the playlist prefixes had all updated. I shut down the server last night and had changed the prefix again earlier yesterday. Thanks all.