View Full Version : Bug Found 6.2.1, 6.2.2, 6.5 on Apple OSX 10.4.x

2006-03-02, 06:12

When scanning my library, Slimserver always gets stuck on the same song. Perl pins the CPU at 100% and stays there. Web connectivity on port 9000 stops.

After enabling debugging, I see in the log it is complaining
about tags. I removed the song and scanning continues until it hits another song with the same error.

I checked the tags using J. River on my PC which I use to process all my songs and it looks fine.


I have seen similar problems being described in this forum but not exactly.

I have a 160 Gig .ape library on an external 1394 disk plugged into my Mac Mini PPC. I have tried using FAT32 and HFS to see if was a corruption issue but it is not.

I have tried all current versions of SlimServer with the same problem.

What do I need to do? Where can I ftp the song and the log?

I really would like this resovled as I like the Mini as a server. Quiet, small and stable.



2006-03-02, 06:43
> What do I need to do? Where can I ftp the song and the log?

Create a bug report on bugs.slimdevices.com, add the file and an exact
description of what's happening, a copy of the logfile etc.



Help translate SlimServer by using the
SlimString Translation Helper (http://www.herger.net/slim/)

Dan Sully
2006-03-02, 09:32
* Rob_k shaped the electrons to say...

>What do I need to do? Where can I ftp the song and the log?

Please create a bug report, and ftp the song to: ftp://electricrain.com/incoming/

Or send it to me directly: dan | at | slimdevices.com

<dr.pox> does whistling in the dark make me go blind faster?

2006-03-02, 10:32
Thanks guys,

I will send it when I get home tonight. The file is lossless so it is fairly large.

I will create a seperate directory and put the one file in it. I will enable all debugging and import the file. I'll send that along with the file.

2006-03-02, 14:09
Bug 3095 created, song,log and screenshot of activity monitor are in incoming directory