PDA

View Full Version : Can't connect



Gabor
2006-02-24, 07:05
I'm sure this problem must have come up many times before but I can't find anything when I looked through.

I have a Netgear DG834GT wireless router and a PC running XP and Norton Security. I have installed slimserver on the PC (version 6.2.2) I then go through the Squeezebox menus to connect it it sees the network name but when I go to connect it waits 20 seconds and then fails.

I have gone to the router setup and in the Firewall Setup there I have created services (both outbound and inbound)to allow ports 8343 and 9000

The squeezebox still won't connect. Windows firewall is off as Norton is running. I am guessing that this is what is blocking it but I have no idea how to get past it

Anyone with any ideas?

Mark Lanctot
2006-02-24, 07:46
If it won't connect to your wireless network limit your troubleshooting to the router and the Squeezebox. Firewalls only come into play when you can connect to the wireless network but can't connect to SlimServer.

First, disable any "turbo g", "enhanced" or "speed enhanced" modes on the router. Then try open encryption, just temporarily, to start. Your router is listed as working according to http://wiki.slimdevices.com/index.cgi?RouterStatus so open encryption with turbo modes disabled should work. If it doesn't, you have either missed a setting in the router or you have a bad wireless card in the SB.

Now enable WPA-TKIP with a very simple passphrase, say "1" or "A". Be very careful to put the passphrase correctly into the Squeezebox. Look for trailing spaces which the SB will sometimes insert to make your new passphrase the same length as your old one. Delete them by putting the cursor over them and holding ADD (or PLAY, can't remember which). If you can then connect with a simple passphrase you should be able to connect with a more complicated one of your choice. Just be sure to double-check it and look for added spaces! One character off and it won't work, and it's very easy to put in a wrong character or a space.

Gabor
2006-02-24, 08:15
Hmm...the only options I can find are for 'g', 'b' and 'g & b', no turbo options or anything like that. I'm running without any encryption and it still won't connect.

Is there really that much chance that the wireless card is duff? Not sure that there is anything else I can try though

Siduhe
2006-02-24, 08:33
Hmm...the only options I can find are for 'g', 'b' and 'g & b', no turbo options or anything like that. I'm running without any encryption and it still won't connect.

Is there really that much chance that the wireless card is duff? Not sure that there is anything else I can try though

The two "turbo" options on your router are listed as "108 Mbps only" and "auto 108 Mbps". Try actively selecting 'g' (if all your other wireless items are 'g' compatible), or 'g&b' and rebooting the router. Does that work ?

Edited to say, is your firmware on the router the latest ? Netgear released an updated firmware last year which is supposed to help with wireless performance.

Gabor
2006-02-24, 09:11
Firmware upgrade for router did the trick. A couple of mins after upgrading it was all working fine :)