PDA

View Full Version : When setting File Type not accepting changes. Why ???



Tore
2006-02-24, 02:04
Since I have not got any answer to my question I would be grateful for your
help.



The problem is that all my music does not show up in Slimserver.

That´s why I send this mail.



Kind Regards



_____

Från: Tore Johnsson [mailto:tore (AT) torejohnsson (DOT) se]
Skickat: den 19 februari 2006 19:59
Till: Slim Devices Discussion (discuss (AT) lists (DOT) slimdevices.com)
Ämne: Settings File Type: Message not accepting changes!



I changed Settings-File types in Slimserver and marked all of the types

Then I got this message after pressing "change" button”

Please explain what this means and what to do.


I have copied Lame to Slimserver/Server/Bin

Required binary was not found: [lame] --resample 44100 --silent -q $QUALITY$
--abr $BITRATE$ $FILE$ -
Required binary was not found: [mac] $FILE$ - -d | [lame] --resample 44100
-x --silent -q 9 --abr $BITRATE$ - -
Required binary was not found: [flac] -dcs --skip=$START$ --until=$END$ --
$FILE$ | [lame] --resample 44100 --silent -q $QUALITY$ --abr $BITRATE$ - -
Required binary was not found: [mov123] $FILE$ | [lame] --resample 44100
--silent -q $QUALITY$ -b $BITRATE$ -r - -
Required binary was not found: [sox] -t ogg $FILE$ -t raw -r 44100 -c 2 -w
-s $-x$ - | [lame] --resample 44100 --silent -q $QUALITY$ --abr $BITRATE$ -r
- -
Required binary was not found: [shorten] -x $FILE$ - | [flac] -cs
--totally-silent --compression-level-0 --endian little --sign signed
--channels 2 --bps 16 --sample-rate 44100 -
Required binary was not found: [shorten] -x $FILE$ - | [lame] --resample
44100 --silent -q $QUALITY$ --abr $BITRATE$ - -
Required binary was not found: [shorten] -x $FILE$ -
Required binary was not found: [lame] --resample 44100 --silent -q $QUALITY$
--abr $BITRATE$ $FILE$ -
Required binary was not found: [wmadec] -r 44100 -b 16 -n 2 $FILE$ | [lame]
-x --resample 44100 --silent -q $QUALITY$ --abr $BITRATE$ - -



Kind Regards

Tore

mherger
2006-02-24, 02:10
> The problem is that all my music does not show up in Slimserver.

Please give some information about your system: operating system,
slimserver version, file path, file types etc.

> I changed Settings-File types in Slimserver and marked all of the types
> Required binary was not found: [lame] --resample 44100 --silent -q
> $QUALITY$
> --abr $BITRATE$ $FILE$ -
> Required binary was not found: [mac] $FILE$ - -d | [lame] --resample
> 44100
> -x --silent -q 9 --abr $BITRATE$ - -
> Required binary was not found: [flac] -dcs
> --skip=$START$ --until=$END$ --
> $FILE$ | [lame] --resample 44100 --silent -q $QUALITY$ --abr $BITRATE$ -
> -
> Required binary was not found: [mov123] $FILE$ | [lame] --resample 44100
> --silent -q $QUALITY$ -b $BITRATE$ -r - -
> Required binary was not found: [sox] -t ogg $FILE$ -t raw -r 44100 -c 2
> -w
> -s $-x$ - | [lame] --resample 44100 --silent -q $QUALITY$ --abr
> $BITRATE$ -r

You have activated some formats which need external binaries to do
transcoding. But you don't seem to have those installed (lame, flac, sox
etc.). Do you really need all those formats? What format do you use in
your collection?

--

Michael

-----------------------------------------------------------
Help translate SlimServer by using the
SlimString Translation Helper (http://www.herger.net/slim/)