PDA

View Full Version : Volume fluctuates within song



cfraenkel
2006-02-23, 11:04
Hi

During playback, the volume from the SB3 is fluctuating slowly within a song. This happens sporadically, often it is very slight (so it's hard to be sure something is happening) but every so often, it's very loud and obvious.

It sounds like the speakers get covered by a blanket or a cardboard box temporarily. The fading is not abrupt, a gradual fade that lasts for a couple of seconds and then recovers. The song plays ok for a while (10 ~ 30 sec) then the fade repeats.

I've looked for other volume bugs, but have not seen anything like this described in the forums.

Has anyone else run into this and/or know how to fix it?

cheers

Cris

cfraenkel
2006-02-23, 11:09
Sorry - left out the configuration:

SB3 plugged into network cable.

Slimserver 6.2.1 running on a year old WinXP(home) box.

Pretty generic hardon/kardon receiver.

cris

Mark Lanctot
2006-02-23, 11:24
Very strange - how do you have it connected to your receiver? Analog interconnects, digital coax or digital optical?

I assume you don't experience this with any other sound sources?

Does the SB3 do this when you listen to it on headphones too? Directly, not through the receiver.

cfraenkel
2006-02-23, 11:56
Analog outputs into receiver.

No, never see this with other sources.
And didn't run into it with the SB3 during Dec - Jan. This problem only showed up after reinstalling the slimserver (because we had to reinstall the OS because our daughter played a sony CD on the computer)

The other display bug (where the display lags the song actually playing) also appeared only after reinstalling the slimserver.
http://forums.slimdevices.com/showthread.php?t=21362

Have never listened to the device through headphones.