View Full Version : "No Genre" quirk

2006-02-21, 20:35
Slimserver lists a handful of albums by the same artist under Browse Genres / No Genre, although these same albums are listed under their correct Genre as well.

I've triple-checked the Genre tags (3 different tag editors) and they're all correct.

Anyone else seen this behavior?

(Have done several clear & re-scans).

2006-02-21, 22:25
I had the same problem a while ago. I cleared the setting for the playlist folder and all was well. Except I couldn't use playlists.

2006-05-18, 07:20
I'm seeing this problem now. Or at least a similar one. I just ripped all of my CDs to FLAC using my Linux PC and my windows laptop. I don't see a pattern, but some of the CDs come up with "No Genre" when looking at the tracks on the SlimServer. I've tried retagging these files, and I do a clear rescan of the library every time I try to fix them. But they keep coming up with "No Genre." Did you ever find a solution to this problem?

I'm running the Slimserver on Ubuntu Linux. Breezy.

2006-05-18, 07:48
What version of slimserver? I had the problem the others described when I ran 6.2.1 (also on Ubuntu 5.10, but that's just coincidental). Like them, getting rid of playlists eliminated the problem. Since upgrading to 6.2.2 it hasn't been a problem for me, even after creating new playlists.