PDA

View Full Version : iTunes Network Link



JordanLevine
2006-02-19, 15:54
Hi,

I have the newest Squeezebox and SlimServer. The SlimServer is running on a computer separate from the music files. The music files are on the same computer as iTunes. The reason for this is the computer with iTunes can't run SlimServer; there is some complicated technical issue that is way beyond my knowledge.

Here is my question: I have linked the iTunes Music Library.xml file and the iTunes Music Folder in SlimServer. All of the songs were imported. The problem is, none of the songs were added to playlists. The playlist TITLES show up under the "Browse Playlists" page of the SlimServer console, but when I click on a playlist or access a playlist on the Squeezebox, no songs appear.

Any ideas?

Thanks,
Jordan

Philippe SCHMUCK
2006-02-20, 00:01
Hi,

I have exactly the same behaviour since I upgraded my iMac to an
Intel and using 6.5.b1 ; the playlists are shown but nothing is
inside (songs or artists or genre are OK) - my music is on the same
Mac but in the Users/Shared folder as I did before with my iMac G4.

Anything to check in the debugging to understand what happens ?


Le 19 févr. 06 à 23:54, JordanLevine a écrit :

>
> Hi,
>
> I have the newest Squeezebox and SlimServer. The SlimServer is
> running
> on a computer separate from the music files. The music files are
> on the
> same computer as iTunes. The reason for this is the computer with
> iTunes can't run SlimServer; there is some complicated technical issue
> that is way beyond my knowledge.
>
> Here is my question: I have linked the iTunes Music Library.xml file
> and the iTunes Music Folder in SlimServer. All of the songs were
> imported. The problem is, none of the songs were added to playlists.
> The playlist TITLES show up under the "Browse Playlists" page of the
> SlimServer console, but when I click on a playlist or access a
> playlist
> on the Squeezebox, no songs appear.
>
> Any ideas?
>
> Thanks,
> Jordan
>
>
> --
> JordanLevine