PDA

View Full Version : slimserver or alienbbc ?



kkken
2006-02-19, 14:16
Hi,

I have been able to play stations on alienbbc for quite a while, and in the last week i have been having a problem where the text scolls across the screen, but no music plays......i thought that it might be memory related as sometimes it seems to come back after i close a few safari windows, but it does not seem to be consistent. I have a Mac mini 1.42 Ghz, with 1G of memory running 6.2.1 with a 3G squeezebox and have been running this without any changes for about 3 months .....

any ideas ?

2006-02-19 12:52:42.5141 ERROR: Couldn't gotoNext, stopping

Streaming: Launching mplayer -really-quiet -vc null -vo null -cache 128 -af volume=0,resample=44100:0:1,channels=2 -ao pcm:nowaveheader:file=/dev/fd/3 rtsp://rmlivev8.bbc.net.uk/farm/*/ev7/live24/radio1/live/r1_dsat_g2.ra
/Users/ken/Library/SlimDevices/bin/mplayer.sh: line 17: mplayer: command not found
Adding 'Virgin Radio 1215AM/105.8FM UK' (http://vruk.ic.llnwd.net/stream/vruk_vr_hi)
Adding 'Virgin Radio Classic Rock' (http://vruk.ic.llnwd.net/stream/vruk_vc_hi)
Adding 'The Virgin Radio Groove: soul and disco' (http://vruk.ic.llnwd.net/stream/vruk_gr_hi)
2006-02-19 12:54:04.1683 ERROR: Couldn't open song.

2006-02-19 12:54:04.1727 ERROR: Couldn't gotoNext, stopping

2006-02-19 13:03:58.2378 Requesting web page to keep SlimServer unswapped, re-request interval is 30 minutes.
Streaming: Launching mplayer -really-quiet -vc null -vo null -cache 128 -af volume=0,resample=44100:0:1,channels=2 -ao pcm:nowaveheader:file=/dev/fd/3 rtsp://rmlivev8.bbc.net.uk/farm/*/ev7/live24/radio1/live/r1_dsat_g2.ra
/Users/ken/Library/SlimDevices/bin/mplayer.sh: line 17: mplayer: command not found
Adding 'Virgin Radio 1215AM/105.8FM UK' (http://vruk.ic.llnwd.net/stream/vruk_vr_hi)
Adding 'Virgin Radio Classic Rock' (http://vruk.ic.llnwd.net/stream/vruk_vc_hi)
Adding 'The Virgin Radio Groove: soul and disco' (http://vruk.ic.llnwd.net/stream/vruk_gr_hi)
2006-02-19 13:05:54.7458 ERROR: Couldn't open song.

2006-02-19 13:05:54.7753 ERROR: Couldn't gotoNext, stopping

Triode
2006-02-19, 14:32
This looks like an alien config issue - probably best to post on the 3rd party forums.

"/Users/ken/Library/SlimDevices/bin/mplayer.sh: line 17: mplayer: command not found"

Means it won't play... Is mplayer on the path for this user?

kkken
2006-02-19, 14:45
thanks, i was wondering where to post it, i'll repost on the plugins

Yes mplayer is on the path. As i said it played consistently for a couple of months, and in the past week it has been acting up. I dont remember doing anything to the mac that would have changed mplayer, allienbbc or slimserver