PDA

View Full Version : Skips like Crazy



rfeliciano
2006-02-18, 17:41
I just bought a SB and it was working good. somehow now, it is a mess . i cannot hear a simple song without it skipping. not only that, it is not responsive with the remote. comands take time to complete. is like it needs a software update or something like that.
i use a Mac OSX on a G4 and connects via wireless.
i heard about a plug in to convert files to less heavy ones.

any help?

notanatheist
2006-02-18, 17:54
Two things to try:

If you're running a 6.2.1 upgrade to a nightly 6.2.2. There is a memory leak in 6.2.1

Second, on the web interface, go to Player Settings, Audio, and change your LAME settings to see if that affects playback.

Bon chance!

ceejay
2006-02-19, 03:00
I just bought a SB and it was working good. somehow now, it is a mess . i cannot hear a simple song without it skipping. not only that, it is not responsive with the remote. comands take time to complete. is like it needs a software update or something like that.
i use a Mac OSX on a G4 and connects via wireless.
i heard about a plug in to convert files to less heavy ones.

any help?

Sounds as if your wireless link is not working well enough.

Try a different wireless channel (1 or 13).

If you really can't get enough bandwidth then as notanatheist suggests you can tell slimserver to transcode to a lower quality MP3 stream, but this will lose music quality.

What file format are you trying to send? And did you just buy a new SB (an SB3) or is it an older one?

Ceejay