PDA

View Full Version : Forum/Mailing list problems tonight



Philip Meyer
2006-02-07, 15:57
Has something happened to the mailing lists tonight? I've replied a few times to some posts, only to find the reply associated with other messages from the same user.

I think the Message-ID: header is not generating a unique id, but instead taking the value of the users email address which will not be unique.

Phil

andreas
2006-02-07, 16:04
Phil Meyer wrote:
> Has something happened to the mailing lists tonight? I've replied a
> few times to some posts, only to find the reply associated with other
> messages from the same user.
>
> I think the Message-ID: header is not generating a unique id, but
> instead taking the value of the users email address which will not be
> unique.

Were you using the webforum for this? In that case it's something I've
reported before and also created a bug for... please vote for it! :)

http://bugs.slimdevices.com/show_bug.cgi?id=2712

/andreas

Philip Meyer
2006-02-07, 16:11
>Were you using the webforum for this? In that case it's something I've
>reported before and also created a bug for... please vote for it! :)
>
No, I prefer reading through a mail client.

Phil

andreas
2006-02-07, 16:18
Philip Meyer wrote:
>>Were you using the webforum for this? In that case it's something I've
>>reported before and also created a bug for... please vote for it! :)
> No, I prefer reading through a mail client.

bummer, but they MIGHT be related... Posts from the forum often
pop up in different threads if the poster have replied to different
threads in short time. they get mixed up because of identical Message-ID.

/a

Philip Meyer
2006-02-07, 16:31
I've noticed that messages from fairyliquidizer tonight all have the same MessageID of "<fairyliquidizer.22vqeb (AT) no-mx (DOT) forums.slimdevices.com>", and the References header entries are incorrect to. Perhaps it's localised to certain users, as this thread seems okay, but I've only seen it go wrong where the message that I've replied to has been posted via the forums.

Phil

andreas
2006-02-07, 17:14
Philip Meyer wrote:
> I've noticed that messages from fairyliquidizer tonight all have the
> same MessageID of
> "<fairyliquidizer.22vqeb (AT) no-mx (DOT) forums.slimdevices.com>", and the
> References header entries are incorrect to. Perhaps it's localised
> to certain users, as this thread seems okay, but I've only seen it go
> wrong where the message that I've replied to has been posted via the
> forums.

Exactly! This is the bug I created and it would be good if you could vote
for it so we can get it fixed. It's annoying to say the least.
Threads I'm interested in might be very active but hidden in another
thread about something completely different...

/a

Philip Meyer
2006-02-08, 02:34
>Exactly! This is the bug I created and it would be good if you could vote
>for it so we can get it fixed. It's annoying to say the least.
>Threads I'm interested in might be very active but hidden in another
>thread about something completely different...
>
It is very annoying - why can't people just use mail clients ;)

I updated the PR and added myself to the cc list. I couldn't find a link to vote for the bug.

Phil