PDA

View Full Version : 6.2.1 install help needed



Dave Horoschak
2006-02-06, 01:52
I recently upgraded my system and am trying to install 6.2.1 on Mandriva
2006 but am having some problems getting is started. Slimserver thinks
it starts OK but it's never actually running. I'm getting an error
that the "connect.al" module is missing. I tried building the Perl
modules, but I get an error on the first one that it couldn't find a
valid dynamic library for compress-zlib.

Any thoughts?
- Dave

CavesOfTQLT
2006-02-06, 03:19
Maybe have a quick shufties through my post here (http://forums.slimdevices.com/showpost.php?p=83101&postcount=9) and see if that helps.

Dave Horoschak
2006-02-06, 22:06
That worked perfectly. Thanks!

It would be helpful if there was mention in the Installation.txt file
about what the dependencies are for installation. Or provide a link to
a website that has this information.
- Dave


CavesOfTQLT wrote:

>Maybe have a quick shufties through my post '_here_'
>(http://forums.slimdevices.com/showpost.php?p=83101&postcount=9) and
>see if that helps.
>
>
>
>