PDA

View Full Version : Can't get 6.5b1 to start?



alex_london
2006-01-26, 18:32
Hi...

I've just installed the latest nightly of 6.5b1 and when I logon to the "default" webpage, all I get is a blank screen...

I tried both installing it over 6.2.1, as well as a clean install, and both had the same effect. I'm back to using 6.2.1 for now...

Anything you can suggest for me to do to troubleshoot this?

Thanks,
Alex

kdf
2006-01-26, 18:36
This is a known issue (please see bugzilla and the beta forum).
If you wish to install ActivePerl, then you should be able to run the script version, slimserver.pl from the command line.

http://forums.slimdevices.com/showthread.php?t=18035&highlight=unstable

-kdf

alex_london
2006-01-27, 05:52
Thanks... I guess I should have checked there first!!!