PDA

View Full Version : Linksys WRT54GS with DD-WRT firmware



Jaap_98
2006-01-21, 02:18
since flashing the firmware on the router, i have a problem with the settings for slimserver. (I guess this is the cause. Using the linksys stock firmware all was working fine, but now i cannot reach the server). The sb3 CAN however get on the squeezenetwork. Could you tell me what settings to change (portforward/triggering. also unsure what to do with upnp) any tip would be hugely appreciated.
Note I rn win xp pro and otehr pcs on the network are using the wireless connection fine. (so is the sb3 as it can reach the squeezenetwork)

thanks
Jaap

ceejay
2006-01-21, 02:59
You might need to describe your setup a bit more. My guess from what you've said is that you have a number of PCs, one of which is running slimserver, plus an SB3, all on the local-network side of your router. The only thing that seems not to be working is that the SB3 can't see the slimserver?

A few random points and things to try:

- in this setup, port forwarding and triggering are not relevant, they are to do with connecting external (WAN) traffic to internal (LAN) devices.

- SB3 is NOT upnp

- can you see the slimserver from other PCs on the network? From a browser, try connecting to hostname:9000 ... if this doesn't work then either slimserver isn't running, or its PC is having network problems (needs rebooting?), or theres a firewall getting in the way

Ceejay

Michaelwagner
2006-01-21, 05:19
Is the linksys ..GS router one of those "enhanced" or turbo or speedboosted ones? Most of the enhancement schemes are non-standard, but close enough to standard that they fool the SBs into trying to use the enhancements (and then failing). Try turning off the speed booster technology and see if that helps. Many people have reported that as helping.

Jaap_98
2006-01-21, 07:14
ceejay, thanks for your help, I finally got it up and running again. Problem was related to DHCP and my DHCPd to a fices ip (which runs the server) and MAC address. this is now woring finally...)
Your comment re portforward and triggering very useful. I thought this was necessary on the lan. From your comment I imagine that it is only the windows firewall that needs to have these ports open. Good news, can tidy up my router settings now.
Love to learn a bit more about router settings, will google some more...
Michael, thank you too! the problem is now solved. FYI speedbooster is not causing anyproblems with me. the router is set to automatic, and therefore does not use it at the moment, as I do not have a compatible client(yet). What would be interesting to know is, if I do have a compatible client, if it will use speedbooster for that and ordinary G for the SB at the same time. Will create a new post to find out if anyone has experience with a similar setup.

Thanks

Jaap

Thump553
2006-01-22, 18:51
I have the same Linksys router and don't have a problem with it's speedboost-but I don't have any computers using the wireless part at the moment (kids at college). I did have a headache setting up the Sqeezebox and getting connected-but changing from WEP encryption to WPA Personal solved that.

I did help someone else with a Netgear router (I forget the model) and we had to shut off his speedboost type features to get the Squeezebox to connect.