PDA

View Full Version : Problem after upgrading to iTunes 6.0.2



jasenj1
2006-01-19, 07:43
After I upgraded to iTunes 6.0.2 on my Mac, SlimServer 6.2.1 seems to have lost track of my iTunes library and the ability to stay in sync with iTunes.

I manually pointed it to my iTunes Music and library.xml files, but it still doesn't sync up.

Anyone else have this problem? Or do the upgrade and NOT have this problem?

- Jasen.

jdryyz
2006-01-20, 13:44
After I upgraded to iTunes 6.0.2 on my Mac, SlimServer 6.2.1 seems to have lost track of my iTunes library and the ability to stay in sync with iTunes.

I manually pointed it to my iTunes Music and library.xml files, but it still doesn't sync up.

Anyone else have this problem? Or do the upgrade and NOT have this problem?

- Jasen.

I had a similar problem, Jasen, but I originally did not take my version of iTunes into account. That could have been what caused me to lose my library also. However, I was successful in manually pointing SlimServer to the correct path. The automatic setting no longer worked.

Did you had any trouble inserting your path? I'm not a low-level OS X guy, so I had to enlist the help of Spotlight in 10.4 to provide the correct path structure.

I'm sure if I kept my music library on the same volume as my OS X system drive, the automatic setting would be fine, but I keep all of my tunes on an external drive.

haikf
2006-01-21, 09:04
I upgraded iTunes on my Mac to 6.0.2 and I have not seen any problem with my SD2.
My music library is located in the default folder.

jasenj1
2006-01-23, 10:45
I did a shutdown of Slimserver and reboot of my machine and Slimserver has automatically found the iTunes library again.

Strange. I don't think I shutdown Slimserver when I updated iTunes so maybe some file was hung open or something.

Anyway, all is humming along nicely now.

- Jasen.